Transporter and 96kHz sample rates

I am new to Roon and am very happy with it. I am especially happy with the great support for Sb products (I own 3).

Anyway, one of my boxes is a TP. Under Audio settings/Max Sample Rate (PCM), my only choices are disabled or 48kHz. However, I know that the TP is supposed to support 96kHz sample rates. Any idea why I am not being given that choice?

I have to admit that most of the conversations I read about high rez playback are way over my head. I may be missing something quite obvious. Anyway, if anyone knows the answer to my question, i would be most appreciative.


I did see a similar question about the touch.


No answer in the related post.

It’s a slightly poorly worded option. It should say “Sample Rate limiting” as the switch is designed to limit the max sample rate (96kHz) of the player.

Just to assure you, here’s mine playing a hi-res file

Although, to be fair, the explanatory tooltip is pretty clear

In summary, RTFM :stuck_out_tongue:

In short, Roon knows that the Transporter is not capable of >96k sample rates, so the sample-rate limiting options presented to you are “Disabled” and “48kHz”.

Got it. So, to play a file with a 96k sample rate, I want to chose “disabled?”

Why would you want to limit the sample rate?

Thanks much.

And, how do you find the signal path info? I do not find that when I click on a player (zones) or when i go to settings/audio).

Still learning. Thanks for the help.

BTW, this forum and room’s support are fantastic. Thanks so much for the help.

I suspect if you wanted to set up an audio zone of multiple squeezeboxes and you had some older ip3k players such as the SB3/Classic/Boom (max 48k sample rate) etc., it would allow you to play the same material to them all, in much the same way SOX would work within LMS.

Thanks so much

I am new to Roon. I decided to try it out to check how it worked with my two SB devices (Touch and Transporter). I am happy to report that both of my SB devices are working great with Roon.
However, while I am able to send hi-rez files to the SB Touch (up to 96khz), Roon only gives me the option to stream a maximum sampling rate of 48khz to the Transporter.
I know that the Transporter can handle 96khz so I am wondering why Roon is limiting me to 48khz. Any ideas? Thanks!

Hi Nico, I’ve moved your post into this topic.
Have a read I believe it answers your question.