Trying To Get Bit-Perfect All The Way!

Core Machine (Operating system/System info/Roon build number)

My Roon Core is on an iMac running Mojave 10.14.6, Latest Roon version, 3.4ghz i7

Music is on a Netgear 516 NAS, connect by CAT6 ethernet to the router over gigabit ports.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

I have a Woo Fireflies WA7 Headphone amp and DAC connected to the iMac via USB, with Fostex Purpleheart headphones
Description Of Issue

I get purple on the source, purple on the iMac, but then green on the System Output, which is “OS Mixer.” I want the System Output to be purple as well. Looking at Settings/Audio, there are three iMac items. iMac (“Audio will play out of default device”), iMac Headphones ("“core audio”) and iMac (“CoreAudio”). Currently, it appears that Roon is playing to my headphones through iMac (“Audio will play out of default device.”). How can I get the System Output to be purple as well?

Hi Philip,

Avoid the System Output. You want the Built-In Output CoreAudio.

Make sure to go into Device Setup for your output and select Exclusive Mode.

Cheers, Greg

Thanks Greg, but when I switch to the Built-in Output CoreAudio, although I do indeed get the cherished purple light, it play out of the iMac’s internal speakers and not through my DAC/headphone amp, even when I try to set the “Audio Device” in the Mac settings. Here are the Built-in Output CoreAudio settings;

You have enabled and set names on the two CoreAudio entries, so hard to tell which is actually your DAC. I’d suggest disabling all of them, and then only enabling the CoreAudio that is your DAC and then make sure it is set to exclusive mode.

I guess I answered my own question. I switched from the Built-in Output CoreAudio to the iMac Headphones CoreAudio and got the cherished purple light (on FLAC) but got a dreaded yellow “low quality” light when I played a 320kps MP3 through it, as Roon showed the source MP3 to be low quality, but the Core and output were purple.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.