Trying to hook up Chord Mojo to laptop (also using SonicTransporter i5)

I’m trying to hook up Chord Mojo to laptop with Roon/Tidal (also using SonicTransporter i5 as server, and the laptop just for USB connection and visual interface) but there is no sound… see screenshots… what am I doing wrong please?

I duplicated the Chord Mojo it seems.

Hello @j_c

You’re playing to your Laptop’s internal sound card (Conexant SmartAudio HD) not Mojo.

Excerpt from Chord Mojo Support Frequently Asked Questions:

I can not hear audio, what is wrong?

When Mojo is successfully paired with a host device the power on button will illuminate. If this button does not illuminate then please check the USB cables connection at both ends. For music playback the Micro USB cable must be connected to the data port and not the charging port. Failing this, it is best to check that no debris is lodged inside the connector.

If all of the above solutions are unsuccessful then please try a different USB lead. If you are using a poor quality USB lead or a lead that is over 1.5m then Mojo may not function as intended.

Finally, if you are using a Windows computer then you will need to install the driver that we have provided above. If you are using your Mojo with an Android device then you will need to make sure that it is OTG (On The Go) compatible. Please refer to your device manufacturers specifications.

Mojo Windows Driver
Mojo Windows 7 Driver
Mojo Windows 10 Driver

After you installed the driver, you should see something like this:

Hope this helps,

thanks …this is what i later thought.
.i even went onto chord’s website to try to download the drivers but link is not working.
(lost alot of my docs before when have to restore it my hd recently).

i’ll try it and let you know.

just tried it…downloaded/installed the chord mojo windows 10 drivers.
had cable hooked into mojo, turnedon…got ‘device initialization failed’
tried repeating it…same result

Because you managed to install the driver, have you rebooted the Laptop afterwards? If not, please do so and try again.

thanks…this time i clicked on driver (saw it) and configured into windows audio settings on my laptop.

now it plays.

in zones:…i have duplicate ‘mojo’ players as below in screenshot
wish to remove ‘laptop’
or in settings:…i only wish the 2nd one that says 'chord asynch USB with speaker saying ‘mojo’
how do i please remove the others?

I’m glad to hear that it now works. I personally had preferred the ASIO driver but WASAPI should also work fine. :smile:

Use the the settings button at the end of the respective line to disable the unneeded devices.
The devices then no longer appear as zones to play to, but the devices themselves won’t disappear.

According to this thread, it’s maybe better to stay with the WASAPI driver.

I can’t judge on this, as I (still) use Windows 7 on my PC and Poly with Mojo.

I ended up just switching to WASAPI. I haven’t tried going back to ASIO since. The only thing I’m “losing” is native DSD playback (must use DoP).

i’m just going to listen to the mojo thru my ipad…hopefully it’s easier to setup (despite being an android phone user, thank god for my apple ipad: apps just often work so much better across the board vs windows/android)