Ultrarendu does not connect to network after software update


(George Zimmermann) #1

I am sorry to bother you again but I have another problem that came up AFTER you had given me advice that got my Roon- Tidal -sonictransporter-UltraRendu(with Ultracp Lps1.2 power supply) - Mytek Brooklyn DAC plus system(with iPad Plus to choose music) to work…
In fact it worked flawlessly for nearly two weeks (and sounded AMAZING!) when (and this is the ONLY thing I saw changed) I got a message on Roon for a software update when I said YES…the next thing I know the system went dead minutes later
-specifically the Ultrarendu’s red light went flashing I contacted Jesus at Sonore- we did changed out the Sd card, then he had me send the unit for repair to Andrew Gillis at Small Greene Computer…to make a long story short…Andrew sent me a new Ultrarendu unit and it still does not show up on my sonicorbiter.com I have tried everything Andrew G. has said - trying to connect Ultrarendu (Ur) directly to router, I get a red flashing light on Ultrarendu, I sometimes get a flash of green/yellow lights on network connector ( I have also tried new network cables) then eventually the Ur has no light then the powersupply light goes from green to red- game over…

Here is screen shot from sonicorbiter.com I keep getting (you can see it sees the Sonictransporter but not Ur on my network):
[cid:image001.jpg@01D3FB2F.4EA42010]

I am a monkey at a typewriter retrying to make this work-

all I know is the UR DOES work Its replaced and new…so there is something that happened in network that affected only Ur and not sonictransporter

thanks
george


(John Aiello) #2

Silly question, maybe…but is the ultraRendu in the same network address as your system is? By that I mean something like 192.168.1.X with all connected devices being different numbers where the X is?


#3

In all the moving has the LPS1 voltage output switch been moved?


(George Zimmermann) #4

I can’t get an address on Ultrarendu since it doesn’t show up on network using sonicorbiter.com to see an address


(George Zimmermann) #5

Nope. voltage has remained as 7 volts when it worked through all the time it has not worked


(John Aiello) #6

Download Fing. It’s great network tool. You can see every device and it’s address on your network. My guess is that somehow your ultra switched it’s address to something outside your network scheme. I have seen this before.


(George Zimmermann) #7

Thanks. I will try that.


(George Zimmermann) #8

I installed Fing. Then repowered the ultrarendu.
No new devices appeared on the list and all 13 already on the list had the same numbers except for the last one…
The network lights (green and yellow) on ultrarendu came on twice while the ultrarendu red light kept flashing before the light went out for good; followed shortly after with power supply light changing from green to red. This all happened within about 5 minutes…


(John Aiello) #9

I am out of ideas. Sorry.


(George Zimmermann) #10

Thanks for trying John


(Mr Fix It ) #11

This could be the power supply maybe…I guess you don’t have an alternative option for that.

@George_Zimmermann where are you located out of interest?


(Daniel Beyer) #12

I second Wiz’s opinion to try a different power supply.


(Harry Jones) #13

I had this problem; the SD card with the operating system on it got corrupted. Small Green Computer replaced the SD card and all is well now. But I see that you have already changed out the SD card.


(George Zimmermann) #14

South jersey


(Andrew Gillis) #15

If you are still having issues contact Small Green Computer tech support. We can help you.