Unable to install OS on Nucleus

Hello Everyone

I stopped using my Nucleus for a while in favor of Roon on a Synology NAS which has worked fairly well. I wanted to set back up my Nucleus and consider going back to this as my core. In the past I had a lot of intermittent issues with the Nucleus and after nearly a year Hiatus thought I would install the latest software and see if things may have changed.

I wanted to start a fresh so got the unit up and running. Before I moved my core from the NAS to the Nucleus I wanted to reinstall all software. I started with the OS but it failed after 10 seconds with the following message.

Any suggestions or help appreciated.

An exitcode 52 error is related to the installer script exiting abnormally. Maybe a reboot and then try again.

Ten seconds seems a bit long for a “simple” script error to me. Maybe a network time-out?
Also build 259 seems to be already the current build to me?

Thanks. Yes, I did try that and same result. Appreciate the quick response.

1 Like

Thanks. I think the network connection is fine, best I can tell. I can certainly connect to the nucleus. It has a static IP address, which on my network is 10,0,0,55. Router is fairly simple setup and this configuration has worked well previously. I appreciate the response and feedback though. Thanks

1 Like

Why is the Roon Server Software not running, I wonder

I rebooted but didn’t try and re-install anything. The unit has been up and running now for about 3 hours.

1 Like

It’s up to date, the version numbers are the latest, and the server is running. Looks fine

Thanks. The issue in the past has been this unit randomly resets become off line. It will eventually recover but can take a while. Even unplugging the unit and restarting doesn’t work. Anyway, will see if it stays up over night and then I may migrate over from NAS and see how it does.


1 Like

This could indicate faulty hardware (M.2 OS/database SSD as an example). Reach out to Roon support for help.

1 Like