Unable to play TIDAL tracks in Roon

Still won’t play. My Tidal app plays fine but Roon does not.

Thanks for the report, @Michael_Mowery.

To better assist you I moved your post to a new thread. May I ask that you please Please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Are you receiving any error messages when playing TIDAL content?

Have you tried rebooting the Core machine since noticing this behavior?


1 Like

Thank you Dylan,

One bit of info I can give you now is my streamer is an Auralic mini. I did notice that I have the same problem when I use the Auralic app control which tells me it could be more related to the streamer. The Tidal app works fine. I am no expert so I will get you my system info as requested in a bit. Thank you.

Roon Core Server on Mac Pro (Early 2009) 2x 2.26 GHZ Quad Core Intel with 28 GB Memory OS X 10.10.5

My local music is on the Mac Pro and plays fine. Ethernet wire from Mac Pro to Netgear Nighthawk R8500 router then either wireless or ethernet connection to Auralic Aires Mini. RCA from mini to Marantz SR8500 Receiver

Tidal HiFi account. I get Error message “This Track is not currently available on Tidal”. Then a second error message “Transport too many failures” All my playlist have a red message next to them saying " Not currently available"

When I use only Auralics software controller I can not play Tidal either.

I rebooted everyting and trashed all cash folders.

Let me know if I missed something. Thank you.

Thanks for the info, @Michael_Mowery.

Just to confirm, if you play to a different endpoint, like System Output of the Mac Pro, does this same behavior occur?

Next, I’d like to try resetting the connection to TIDAL in Roon. Go to Settings > Services and click Edit next to TIDAL. From here select logout. Then try rebooting your Core and log back in to TIDAL from Roon. Any change?

Just to verify, the TIDAL app was used on the same machine as the Roon Core, right?


Not working for me. My Tidal app plays fine but Roon does not.

Dylan, I also have a macbook Pro with Roon on it and I enabled it and it works and Tidal streams fine. My Mac Pro with the Roon Server does not stream Tidal but it will stream my local music.

Thanks for the info, @Michael_Mowery.

Is there any difference in the way that the two devices are connected to the network? Does the Mac Pro have any antivirus or firewall active that you can try disabling?


Ok I tried turning off Firewall and still nothing. This has been working fine for the last year. Now just in the last couple days this. Please walk me through a fresh reinstall of the Roon server. What I really need to know is how do I uninstall everything of Roon thats on my computer. Then I will start from scratch.

I did a fresh install of ROCK on my NUC. Doesn‘t help, so not much hope this will help…

My new Mac book pro works fine its just my older Mac Pro running Yosemite is now having a problem since the latest update.

Hey @Michael_Mowery,

Deleting Roon completely is going to be very similar to what we did above:

  1.  Open Finder and click Go in the top bar
  2.  Hold down the Alt key to unhide the Library folder
  3.  Click the Library folder
  4.  Find and delete the Roon folder

Depending on how you configured Roon, there might also be a /Users/USERNAME/Music/Roon folder.

What we did above with Roon_Old is effectively the same as the above, so if you already uninstalled/reinstalled on top of that, this likely won’t make a change here.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.


4:09 PM in NYC on Satuday


Hey Dylan,

I read someones post who said he sign out and signed back into Tidal using an older inactive account. I did the same thing when the Tidal outage happened. The classic user error. I am happy now.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.