Update Issue : There was an error checking for an update

Core Machine (Operating system/System info/Roon build number)

Big Sur 11.2.3 Mac Mini (brand new install).
Roon server 1.8 build 783

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue

I noticed it’s failing to update showing a

“There was an error checking for an update”.

Reviewing a bunch of posts here, I noticed when I go to update.roonlabs.com, it returns

Cannot Get /

I’m not sure if that’s meaningful.

The firewall is off, I have no firewall on the router, nothing non-standard in hosts file.

The system is in the middle of scanning all the files for the audio checking thing.

Anyway, any thoughts what might be wrong? I haven’t tried rebooting yet, but wanted to see if there is anything else I might be missing.


I should note that when I am in settings and click about, it appears to download and then starts to install but then fails, and gives me that error checking for an update.


Networking is ethernet into a Google Wifi Router - no security set.

Audio devices - other than internal, none set yet, I’m just getting the mac set up to use just for Roon.


Hey @Andrew_Kessel,

Sorry for getting back to you this late … :pleading_face:

Is this still an issue on your end? Have you tried downloading the Roon software directly from our website?

Comes and goes. Rebooting iPhone fixes issue. My gut is this relates to switch between Audio end points.

Oops wrong case. I downloaded and installed manually. I will see if it happens again.

1 Like

Hey @Andrew_Kessel,

Thanks for your reply and for keeping us posted. Please, make sure to reach back out if the error update resurfaces :nerd_face: