UPnP ARC issue on router (ASUS AC68U)

Same here no static IP from ISP as use 5G connection as much quicker than all other network options in my area…

Cannot see why this cannot work, if I can use remote access to PC’s on my network from anywhere in the world, why cannot Roon ARC work in the same way ?


Thanks, but I already put those settings and it doesnt work.
I dont have a “game” and “open nat” option on the left side in my Asus AC68U.

A post was split to a new topic: ARC with 4G modem for home (Archer MR600 with EE sim)

Hi @Penny,

Thank you for confirming.

There is a possibility that your IPV6 is enabled and causing some issues. Can you try disabling IPV6 on your ASUS and try again?

Under Settings>Roon Arc, is the port manually configured to 55000? Go ahead and set it if not. It’s possible that it’s blocked by your ISP. You can verify this by going to https://canyouseeme.org/ and providing 55000 in the Port to check field.

Would you mind sharing your ISP and your modem make/model so we can check some other possibilities?


A post was split to a new topic: Arc - Port Forwarding (UniFi Dream Machine Pro)

A post was split to a new topic: ARC - Multiple NAT message (TPlink)

A post was split to a new topic: ARC port forwarding issue (Huawei B535-232)

I found a video that is specific to your model router. Worth a shot anyway. Our routers and screens are substantially different.

A post was split to a new topic: ARC Port Forwarding Issue (Asus RT-AX82U, ISP Media com)

IPV6 is allready disabled in my Asus 68U. Modem is Experia box v10 from Youfone ISP.
“I could not see your service” is the resut when putting 55000 in roon arc and canyouseeme.org.

Hi @Penny,

It sounds like your ISP is blocking the port then. I looked and it seems the Experia box has a UI that should allow you to open the port. I found this website and the steps look good but I don’t have your modem and can’t verify.

Alternatively, let your ISP know that you are trying to port forward. They may have something they can do on their side. At the very least, give you exact steps to open the port. If the canyouseeme site cannot find you on the port, Roon ARC won’t be able to either.


With my KPN box 12 (for glass fibre/WiFi 6) I had to move my Roon core into the DMZ. Then it could be found by ARC. It all works now.


Thanks for the tip. That worked for me as well. :+1:

Noooooooo don’t do that.

If you put your roon core into the DMZ you are making yourself wide open to the internet.


Roon are specifically telling you NOT to do that


It’s now highlighted in red at the head of the ARC Port Forwarding article as well:


Yea, I saw that. Thanks. Settings changed.

Hi @Penny,

Have you been able to effect change in your situation? Are there any questions we can answer?


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.