UPnP Error 718 ConflictInMappingEntry on testing Roon ARC access

Roon Core Machine

Model: Intel NUC11TNHi5
CPU: Intel Core i5-1135G7
SSD: 512GB
Operating System: Linux distribution Open Media Vault
Roon Core version: Version 2.0 (build 1223) production

Networking Gear & Setup Details

  1. Who is your internet service provider?
  2. Please list the make and model of your modem and router?
    Vodafone Ultra Hub
  3. Do you have any additional network hardware, like additional routers or managed switches?
  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?
    Connections: Ethernet

Connected Audio Devices

BlueSound Node 2i, via Ethernet.
Various devices attached to a Windows PC via Roon Bridge and Ethernet.

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

Testing Roon ARC access in Roon Remonte on my Windows PC failed:

This is the diagnostic data:

"ipv4_connectivity": {"status":"NetworkError","status_code":502,"error":"error: Error: connect EHOSTUNREACH 121.aaa.bbb.ccc:55000, response code: undefined, body: undefined"},
"external_ip": {"actual_external_ip":"121.aaa.bbb.ccc","actual_external_ipv6":"null","router_external_ip":"null"},
"natpmp_autoconfig": {"status":"NotFound"},
"upnp_autoconfig": {"server_ip":"","found_upnp":true,"error":"<s:Envelope xmlns:s=\"http://schemas.xmlsoap.org/soap/envelope/\" s:encodingStyle=\"http://schemas.xmlsoap.org/soap/encoding/\"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns=\"urn:schemas-upnp-org:control-1-0\"><errorCode>718</errorCode><errorDescription>ConflictInMappingEntry</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope>"}

For ease of reading, here’s the error message contained in the above data:

<UPnPError xmlns=\"urn:schemas-upnp-org:control-1-0\">

Here’s the port forwarding that I set up manually on the router:

Note that Roon Arc is one of two port forwardings on the router. The other one works fine.

Hi @Simon_O_Rorke,

When i look at the port forwarding rules, that’s fine in mine opinion. In the error message you also see

Could you turn off UPnP in your router and see if that works. Some routers don’t like it when UPnP is on and there is a manual port forwarding configured.

Hope it helps.

Kind regards,


1 Like

Hello Maarten_Duits,

I’ve turned off UPnP on the router. Then I found that, in order for Roon Arc to be able to access the Roon Core, I had to restart the router. Problem solved. Thanks for your help!



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.