uRendu not seen by Roon when DAC (Emotiva processor) powered down

My Roon is failing to detecte my new uRendu when the DAC it’s connected to (an Emotiva XMC-1 processor) is in low power mode. Once I turn on the XMC-1, it reappears.

I know the uRendu is up because I can manage it in MySonicorbiter.com. I also tried a power down/power up on the uRendu and it still didn’t work.

Also - when I go into Audio settings in Roon on a PC when the XMC-1 is down, the Roon client closes, forcing a restart. All is well unless I go back to Audio settings.

Is this normal?

Roon cannot see the ultraRendu when the DAC is powered down. This is normal behavior. I have the same issue with my ultraRendu and my Brooklyn DAC+. If I put it in standby Roon does not see it.

1 Like

Most endpoints like this will not show up in Roon if the DAC is not available (powered) which is the same if you have any USB connected DAC directly connected to your Core too.

I have 2 XMC-'s and in low power neither are visible…but I always leave them in Normal standby as I use passthru for HDMI, and hate having to wait for power up time :blush:

The idea is to keep you from trying to stream to a device that is not ready to be streamed to.

SONORE computer audio
microRendu | ultraRendu | ultraDigital | signatureRendu


I have a similar problem. I have been using a microRendu with my PS Audio DSJr and just replaced with the ultraRendu but the ultra does not show up on my Roon iPad app. The ultra seems to be working from what I can see on SonicOrbiter.com, and my DAC is powered on. When I go to Settings > Audio in the App I see my iPad as one Zone but no ultraRendu Zone.

Mine worked as soon as it powered on, as @Jesus_Rodriguez noted.