USB Connectivity Issue

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus+

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus RT AX88u

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
T+A PDP3000HV

Description Of Issue
I just changed my USB cable to Ansuz D-TC Supreme but encounter issues that the DAC is not able to decode the signal and the bit rate remain unchanged at PCM 32kHz.

Can I check if there is any driver installation to resolve this?

Please advise

What happens if you change back to the old cable ?

Hi,

Roon’s support team will follow this up for you, in the meantime …

What version of Roon are you running?
Was everything ok before the USB cable was changed?

What trouble shooting steps have you tried? Such as:

  • Switching back to the previous USB cable
  • Rebooting the Nucleus and the DAC

It works. But this usb cable suppose to be better than the current one i m using which is light harmonic lightspeed 20g

There’s your answer right there. “supposed to be better”

A lot of people make massive claims about cables - especially in the audio industry.

It’s a way of making people part with hard earned cash for something they think they need, but don’t really need !

I am using Roon v1.8. I switch backed to my old cable and it works. So I’m just checking if it could be some driver issue that is causing this issue.

I tried the new cable at dealer place and it works with his setup which is Aurender N100.

Hi @Chin_Poh_Neo ,

Thanks for the feedback.

I see the dealer was using a different DAC, that’s significant (different DAC different hardware). Did he have Nucleus or was this different too?

As it works with the previous USB cable I don’t see how it can be a driver issue.

Changing a USB cable does not affect driver functionality but if the cable is not fully USB compliant then there could be an adverse interaction with the hardware it is connected to. Thus I concur with @David_Brown.

If you are able / willing you could take your Nucleus and DAC to the dealer’s to test other USB cables or perhaps they would loan some to you which I think would be easy for you.

As an aside, not Roon related, I had problems with HDMI cables (I needed a 3 meter one) I trialled 3 or 4 different ones to find one that reliably worked.

Thanks Carl for the reply.

As a consumer, we would assume all cables are fully usb compliant as this should be manufacturer job to ensure. Anyway, this is something new to me as i have no such issue on my analogue cable. I will bring my nucleus to test at dealer place to see it works.

I manage to get the cable work after unplugging and repluging with 10 min interval. But same issue surface when i play a pcm 96khz track from tidal. Is this usb compliant issue again or other setting issue?

Hi CPN,

You would have to contact the supplier of the cable to ask them if their cable is “Compliant” and to provide proof to what level it has been tested for compliance. Compliance | USB-IF

This is a minefield and having worked for over 20years in compliance (CE / Energy Star / EupErP / BS-EN etc) I can assure you that unless it’s a big / respected manufacturer - most wouldn’t actually bother.

We were legally obliged to supply (if requested) a CE Test Certificate and a Technical Document pack for all our products assembled in the UK - this consisted of copies of the EN testing certificates.

This may be very different in your region - and any requests you send to your cable manufacturer may well just be ignored.

You’ve got a cable that works - I’d stick with that. You’ve got a cable that doesn’t work - I’d just bin that one off.