USB DAC not detected anymore (Release 2021/07/21 4.002) [Solved]

my Musical Fidelity MDAC does not seem to be detected via USB by Ropieee anymore. I have been on vacation and not listened to music at home for a while. Just tried today. Therefore I assume that this might be related to the latest release 4.002. I can not be 100% sure though. Connecting the DAC to my Macbook via USB works, so I guess that the DAC itself and the cable are ok.
Does anyone here has experienced similar issues or an idea how to trouble-shoot?


Never mind. Although I have restarted Ropieee and Roon Core several time already the latest roon core restart did the trick. No idea what the problem was.

Whoever is taking care of closing topics, please feel free to do so. Or can I do that somehow as well?

You have the option marking say your second post as “solution” but only a mod can actually close the topic.

Glad you were able to resolve it and now enjoying your music again.

Thanks for your reply. How do I mark it as solution? What I noticed when having this issue was that my iPhone could not be detected as Roon endpoint either anymore. That is why I finally tried rebooting the core once more. After that both endpoints (iPhone and Ropieee) were visible again. Strange :face_with_monocle:

Had the same issue. Rebooting Ropieee always fixed it temporarily, sometimes it came back after a while without reboot. Reflashed it, no issues since then.

Solution is only an option in the support section. I would suggest adding a [solved] to the title.

1 Like

Ah, that I did not know!
Thank you!
Or move the topic TO the support section?

I could not figure out how to change this topic’s title or add something to it. So I just leave it as is. I assume that anyone experiencing similar issues will try to reboot everything involved anyway. So this is not really a noteworthy solution.
I think the issue I observed had nothing to do with Ropieee after all because I could not connect to my iPhone as endpoint either. After the final Roon core reboot both were accessible again so the issue was more likely with the core itself or something in my network related to the Fritz!Box mash. We will probably never find out.

1 Like