USBridge Signature DietPi wireless dongle

I am trying to remote in, trying standard allo login but it’s not working. Did the login change?

Should be root/dietpi. No?

You’re right, I got them mixed up. Thanks for quick post.

1 Like

I am reusing my thread, now stuck on wireless dongle not recognized.

New USBridge with dietpi. I understood a dietpi upgrade would add drivers. I ran update and now Allo web interface is broken and wireless dongle still not recognized. Dongle is the one from Allo. @rahulkc_s what are my next steps to get wireless dongle found?


I would try reflashing your microSD or eMMC card with the image from

Ugh. I was hoping not to do that… but maybe I need to…

But I don’t think that explains why the dongle driver isn’t loading.

I found this and got the right driver (i thought i had, but maybe i didn’t). I don’t know who this is, but THANKS!!

That URL looks sketchy. Be careful…

1 Like

Agree, it came from here:

Which looks legit.

1 Like


you are discussing about USBridgeSig right ?
"" in this link explains about RTL8812AU based module which Allo going to start sell.
This driver for below part

I think you are using another model (rtl8912EU) which supplied along with sparky USBridge, which Driver already available with Dietpi but blacklisted by default. need to modify the conf file.
#blacklist rtl8xxxu

Yes, I am using USBridge Signature with the USB wifi dongle device you sold with the original USBridge.

Using the information I got from that link I got the driver to work. The Allo GUI is not working now, but thats okay for now.