Use my own genre extracted from file tages failed

Roon Core Machine

Windows 11
32 Go RAM
CPU : 3,10 Ghz

Networking Gear & Setup Details

LAN

Connected Audio Devices

The files are stored in a NAS.
Model : DS218j_Synology
CPU : 1,3 Ghz
RAM : 512

Number of Tracks in Library

3.500 Track

Description of Issue

I want to manage my own tag. So, I have modified the import settings cf screenshot.
I have forced a rescan.
Unfortunately, if I want to select an album by genre, the genre is the “Use genre from Roon’s medata database” cf screenshot 2

Thank in advance

Cyrille

image

Hello @CYRILLE_COTTIN and welcome to the forum.

The import settings just control from which sources genres are getting read in – it doesn’t change the existing hierarchical genre structure from Roon. Please modify the genre structure as you see fit your needs.

Hello @BlackJack and thank for your help.

Now, I am able to ;

  • see my own genre below the name of the album
  • see my own genre if I sort by number of albums in the “Genres” menu

But as much as I’ve tried (and read everything), I do not understand how to change the Roon genre hierarchy/structure. My goal is only to sort my albums by my own genres.

I have been:

  1. To the genre menu
  2. Click on the three dots to arrive to the genres editor
  3. Select edit
  4. Click on edit and choose genre
  5. Arrive to Pick genre

At this point, I have no idea what to do. Firstly, I have imagined a way to hide the Roon genre…

Many thanks.

I don’t know what you mean by this and you didn’t give an example so …

Talking about albums, that usually means the album browser – but there is no way to sort by genre (obviously as every album can have several genres attached to it).
If you go to the genre browser instead, you don’t see any albums until you open up a specific genre that contains albums. There is also no way I know of to hide genres. As genres are not about albums only, but also about artists and even radio station, none of those imported from files and thus unaffected by your import settings, you are probably on the loose here.

If you just don’t want to cope with the existing hierarchical structure, you have to edit any sub-genres, making them top-level genres instead (click the respective button to do so).

1 Like