Using KEF LS50 Wireless II with a Subwoofer

There’s been a bit of discussion about using the LS50WII with a subwoofer – I’ll consolidate as much as I can in this thread. The question that kicked things off:

1 Like

In the app there should be a preset for your Kef subwoofer.

Hi E_H
Yes, there are presets for the KC-62 and I am using them (High pass frequency = 70 Hz and Sub-out low pass frequency = 45 Hz, using sub volume at “3 o’clock”, as the app suggests).

Unfortunately, the sub will only activate if either 1) the Kef overall volume is quite high and/or 2) it depends on the actual musical content’s bass content.

You might expect the sub to work immediately I play music on the Kef LS50 WII - but that’s not the case at all.
Both my dealer and I have spoken with the lovely Kef support guy a few weeks ago, but couldn’t figure the problem, so my dealer supplied me with a double RCA cable to allow me to connect to both sub inputs, but neither that nor today’s firmware upgrade have fixed the problem, it seems.

I’m beginning to think that there is a problem with the output level from the Kef LS50 WII to the Kef KC-62 sub (connected via subwoofer cable, not wireless?
Further tests seem to be required :roll_eyes:

I think that’s the case with my system as well, they kick in at a certain level. Didn’t think too much of it. I’ll have a look tonight to see how quickly it kicks in, haven’t checked it for a while.

(One KEF Kube 8b to each speaker)

While the default KEF settings sound good (great) at 45Hz lowpass and 70Hz highpass – the music played does need some really low frequencies to kick the sub awake. That – and it does need a certain overall volume to wake up (usually a bit to high for my taste). A higher lowpass (70/80Hz) makes the sub kick in sooner – but frankly does not sound as good, even with the highpass adjusted as well.

For now I have upped the sub gain to make the signal a bit ‘hotter’ at +5/7dB and run the sub at 10/11 o’clock (instead of the advised 3). That helps a bit.

Thanks very much, RBM, for the suggestions. I will try them over the weekend and get back to you - as not only have I lost a couple of hours from today’s working day [I’m working from home, just like I have over the last year] :open_mouth: but it would be really nice to continue these experimentations when I’m not working and can relax with the music.
Even with the short time I’ve had Roon connecting as a ‘Roon ready’ device, I like what I hear!

Thanks, E_H, look forward to your findings.
It appears that, now they are Roon certified and therefore playing via my ethernet cable, they are distinctly louder than via Air-play so I actually need less volume for the same sound level.

Or put another way, the Roon volume level which I need to use to trigger the KC-62 (65 to 70+) - and FYI this is mainly Classical music which tends to have a lower bass content [yes, a generalisation I know, but a lot of BBC Radio 3 Classical output is way less bass heavy then modern popular music] means that I have to blast my ears to get the sub to come on, only to be disappointed later when I notice that with lower volume levels… it has switched itself off again?

1 Like

For what it’s worth, I had the same experience when combining the KC62 with the LS50w2s. Tried the double RCA, higher default volume, higher crossovers, you name it. Underwhelming to say the least. I ultimately returned mine to KEF and am thoroughly happy with an SVS SB-3000.

The KC62 was similarly underperforming in a home theater context, using different speakers, so I don’t believe it’s an LS50 output issue.

Yes. That was something that I noticed before as well, I’d be fiddling with the volume to see when the subs would kick in. It’s sort of an annoying feeling you know you have the equipment, but it’s not in use when you want it to be in use.

So what I did right now is turn my LS50’s off, and checked both subwoofers. They stay on “green” led, meaning on…they aren’t switching off/idle. Been waiting for them to switch off/idle for a few minutes now.

So I switched my LS50’s back on. Especially for you on Hi On Line Radio: Classical. Volume isn’t all that high… and the subwoofers are off/idle, red LED. So, they aren’t in use right now.

I think we are having the same issues, but I do believe my subs kick in a little faster. Also tested it through the MQA Radio jazz channel and didn’t get the subs at all.

Very happy with Roon but I have exactly the same issue with my KEF KF92 sub (not Roon related). It simply does not want to turn on at low volume - LED stays red until you crank up the volume.
I wonder if this will also happen when using them in combination with the KEF KW1 (might be a workaround).

Had that issue before the speakers were Roon Ready. It’s not a Roon-related issue.

Thanks for the update E_H, much obliged to you. I will carry on trying different settings but I fear disappointment may be the outcome…

My dealer is an absolute gem so I will contact him and get his thoughts.

I think the ultimate test is to borrow his LS50 WIIs and his KC-62 and see if they perform identically when mixing and matching with mine, just to prove that my kit isn’t faulty?

1 Like

Well, as you, me and yet another person mentions the volume issue on two different types/settings of subwoofers, I don’t think anything is faulty on your side. Of course testing it is certainty.

There is another thread regarding this issue right?

Sorry E_H, I will have to look tomorrow as it’s too late now [UK time] to check properly - and I feel I may lose sleep fretting over this - but from memory I think there are other thread(s) mentioning a similar issue… But then again I could be wrong. According to my lovely wife, I am nearly always wrong. Ha. :upside_down_face:

I find that when I force my KC62 to wake up (by upping volume, gain and/or lowpass temporarily) that when returned to the original levels, the sub is playing along, adding a nice little foundation to the music. So it appears that there is low Hz info there, but just not enough (or not loud) enough to kick the sub awake (that – and it will fall asleep while playing music sooner or later).

Summing it up, we basically have a few KC62’s, a KC92, a few Kubes – and a general feeling of the subwoofers not coming to life unless the LS50WII play at high volume and/or heavy bass content is present.

Perhaps @Ben_Hagens can jump in and enlighten us as to what is to be expected here?

1 Like

Correct assessment. Couldn’t write it down any better.

Just going to copy/paste from the other thread, in regards to something that should hopefully give a bit better switching on/keeping on experience:

  1. Select the sub option in the KEF Connect app and make a note of the sub out low pass filter setting.
  2. Adjust the sub out low pass frequency to the highest setting (so all the way to the right)
  3. Adjust volume/gain as mentioned in the app
  4. Switch sub to MANUAL mode rather than LFE
  5. Adjust the sub’s onboard crossover dial to the frequency noted in step 1

This will send a wider bandwidth signal to the sub, and is significantly ‘out of the way’ of the sub’s own filter to not cause cascading. With the higher bandwidth, there should be more signal at a high enough output to help trigger the sub and keep it on. If you listen at lower volumes (3 o’clock on the sub has done me well personally with the kind of music I listen to at around 40 volume on LS50WII), then you may also consider increasing the sub gain on the app and reducing the volume dial on the crossover to compensate.

Thanks Ben – I’ll be able to try when I get home this weekend.

I guess the highpass advice (70Hz for the KC62) is unchanged?

Absolutely - all we’re really doing here is changing where the (effective) low pass filter for the sub happens.

1 Like

Ben - WOW, WOW your suggestion works!, thank you so very much.
Did all your suggestions - not sure what 3 means, but I’ve set the KC-62 sub volume to maximum and now the sub (once kick-started with a brief, very loud sound until the white-led comes on) stays on!
You are an absolute star!
To help anyone else with my setup - here are my app settings:
Bass extension - Standard
Subwoofer channel - Mono
High-pass frequency - 70 Hz
Sub out low-pass frequency - 250 Hz
Sub gain - 0 dB
Sub polarity, Desk mode, Wall mode - all off
The sub even stays on when the music has been paused and will (I guess) stay on unless or until you either turn the LS50 WIIs ‘off’ or they also time-out through non-use.
Even quiet BBC Classical music doesn’t allow the sub to ‘time-out’ as it used to
I am so happy!

2 Likes