V1.3: Roon and HQPlayer issue [resolved in B194]

My previously functioning Roon --> HQPlayer --> Microrendu (HQPlayer NAA) --> Lampi DAC chain has stopped working after the 1.3 upgrade. Roon --> MR (set to RoonReady) --> DAC is working fine. HQPlayer --> MR (set to HQP NAA) --> DAC is working fine too. I have the DSP Engine disabled in Roon. I’ve updated and re-booted all the devices a few times but no luck. Anyone having this issue? Any suggestions for a fix.

Same issue here. :confounded:

Latest Roon 1.3 + HQPlayer 3.15 has been working for me. Log file from both sides may help locating the problem…

I found I have to setup the HQPlayer without using the “localhost”. By using “”, it can work.


Roon server on ubuntu studio 16.04 and HQPlayer works fine here…

The Roon–>HQP issue is MacOS only due to some IPv6 changes they had to make last minute for Apple approval. Assigning specific IP as opposed to localhost works - thanks Jack_Tang.

So it only shows up if you’re running Roon Core/Server and HQP on the same machine?

I can’t say for sure as I have it setup using one machine for both Core and HQP.

I have Roon Core and HQP running on two different Macs, and I didn’t experience any problems. When you run HQP on a different computer than Roon, you have no choice but to specify an IP in Roon for HQP, so I guess I just answered my own question. :slight_smile:

Thanks Jack

I use a MacOS + Roon 1.3 + HQ pLayer and replacing “localhost” with “” works for me too.

Again many thanks


That also worked for me on OSX

Same problems here, server en HQplayer on same macmini.
Luckily fix does the trick, thank you!

Worked. Ta!

Build 194 (out a couple of hours ago) fixed this issue from our end. Things should be be back to how they were before.

Build 194 does what you promise; Everything is fine now, thank you for your quick actions