Volume control AudioQuest dragonfly black not working in roon!

I just started using a Dragonfly Black to listen with wired headphones,
especially to get better use of the Hi-Res. options …

only the volume control inside Roon give absolutely no response
(no difference between 0 and 100%)
it seems it is permanently on 100% so the only way I can control the volume is by adjusting the output level of my laptop on 2% to a maximum of 10% depending on the track…
this is very unpractical and unrefined … and also a danger that I could blow my eardrums
, out! if by accident output volume would be too high …

is the a solution for this ?

i am using windows on my laptop and a Roon Rock core.

What is the Volume Control under Devices Settings set to? Sounds like it is set to Fixed. If so, change it to device or DSP.

Just to help out @ATTILLO_DANDOY where to find the setting.

Ditto , this is my Red I set to Device Volume , no problem