Volume going up after switching apps on ipad

Roon Core Machine

Sonic Transporter i5 (version 2.7)
Roon 1.8 buld 831

Using ipad pro 11 zoll 2nd generation as remote
IOS 15.0.1 (problem occured as well with previous iOS versions)

Networking Gear & Setup Details

EtherREGEN switch via cable to router

Connected Audio Devices

DCS Bartok via cable directly to EtherREGEN.

Number of Tracks in Library

45‘000 tracks

Description of Issue

I have this issue since some time and I was never able to reproduce it, but I now noticed in which scenarion it happens.

If I switch from an app back to roon on the ipad and hit the volume button before the display has refreshed, the volume goes to max.
I do not slide, I just hit the volume loudspeaker symbol. It sometimes instantaneous goes to max.

Still I can not reproduce this, but it happens from time to time.

Is there a way to avoid this? I am afraid of blowing up my loudspeakers.


Hey @mjazz,

Thank you so much for reporting this - we’re very sorry about the trouble!

When the issue happens again, could you please let us know of the steps to get there? Naturally, if you can remember.

In the meantime, to protect your gear, please, consider setting volume limits:

Thanks :pray:

Hi Rebeka

It happens if I switch from a different application back to roon on the ipad. It happens then when roon is newly loaded into the memory, i.e. not available for a couple of seconds. If you tap then on the still visible loudspeaker symbol of the “previous” session it happens. It is related to a certain timing.


Sounds like this:

1 Like

It is not my iPad volume, it is the volume of my DCS DAC, which I control via roon on the iPad.

Hey @mjazz, thanks for the clarification.

Volume limits should help :nerd_face:

Hi Rebeka
That might help if you listen only to music with low dynamics. I listen to a lot of music with high dynamical range, I have music that needs te be heard close to -5 db, another piece cannot be played louder than -30 db.

So for the first piece the limit should be 5, for the second 30 or at least 20.


1 Like