Volume level when starting the naim mu so v.1

Core Machine (Operating system/System info/Roon build number)

Innous Zen mk3 mini

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WLAN based on Devolo devices and power line

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim mu so v.1, WLAN, remote control by iPhone with Roon App

Description Of Issue

When music is sent to the naim mu so v.1 the device starts always with max valume level (very loud) notwithstanding the level is reduce to e.g. 50 per cent. After touching +- button of valume adjustment the sound is immediately reduced. Other devices connected within the network do not have this problem.

Same here with Muso V1

I experienced this … had in the issue back in 2019, as did others who discussed in this thread:

It is an issue with the firmware on the MuSo gen v.1.

Try performing a firmware update on the MuSo (access the MuSo via a web browser, just type the IP network address in your browser. You will see “Network”, “Overview” and “Update”, choose “Update”).

Back in 2019 I had to actually contact Naim support to get the correct firmware software as it was “experimental” at the time … though it did fix it.

I had this issue end of december 2020 and as described by the Duke Steve Harris of naim sent me what to do and a drop box link to this special firmware very soon!
Since I installed this firmware starting the Mu-sos 1st gen the up date sign appears in the naim app. This up date sets back the Mu-so to 1.8.00 instead of 1.8.11 and you will have again max volume! I did so!
Dear Piotr, I am also using the Zen Mini as a roon core and since the latest badge (one week ago) roon stops quiet often. Do you have the same exoerience?

1 Like

Norbert, thank you for your advice! Yes, I also experience these stops but I did not use Roon earlier so I was convinced that my home network is just unstable.

1 Like

Thanks John for advice. I will contact naim support.

1 Like

No worries :smiley:. … and Norbert is 100% correct, it was Steve Harris that sent me an email. Try Naim Support (that way your request should at least end up in some type of support queue to get assigned help) … alternatively try Steve details in post below.

Once again, good on Norbert for remembering that it was Steve Harris (I did this way back in 2019 and it solved my issue … then 2 months later I actually upgraded to Naim MuSo 2 … part of this was because of the great support Naim, especially Steve provided).

And if you don’t get a fast response from Naim, PM me directly. I was in the same boat last year.

1 Like

I just got an answer from Naim: „This is a known issue with the first Gen Muso and Roon. The only thing you can do is to set the Max Volume under settings in the Naim App. Just go to :- settings, other settings, Max volume - and adjust the scrubber to your liking at Max.”


check your messages. :slight_smile:

email sent

Hi Piotr.
I hope Patrick could help. If this does not work let me know but I think Patrick already sent you the files needed! Do you still have the issue with roon stopping?

Hi Norbert,
Patrick’s solution works. Many thanks! My problem with volume adjustment has been solved. Concerning Roon that stops there are two different issues (independent of which device is in use). 1. Sometimes a pice is stopped before the end and Roon continues with the next song. 2. More frequently the Roon is reloaded on remote control devices.


Hi Piotr,
the same issues here with me. Sometimes tracks are skipped and the next one starts after 10 to 95 % of the previous one. Sometimes roon stops and ends up in the pause mode when finding the core again. This just started with build 783 and I hope they will fix it. Zen Mini as a core worked well til then. I am still hoping this get fixed!
Today ronn worked for two hours without any problems but then it started again.