Web Interface runs, but cannot connect to \\Nucleus\data

Hi there,

I cannot connect to \Nucleus\data from my Window PC
Error msg: 0x80004005 :pensive:

Nucleus is displayed in explorer as Network Devise, but If I try to connect I get the
above error msg.

I can connect to the web admin interface of nucleus from the same PC.

I also tried to create a network connection to \Nucleus\data using guest as username and password - but this failed as well.

Any suggestions how to solve the problem?



Check SMBv1 is enabled.


Hi Mike,
yes, SMB 1.0 is enabled …

Try using the IP address:

  • \\<ip-address>\Data\InternalStorage

If asked for a username and password, use Guest for both.

Here’s the Knowledge base article.

I tried this before as well …
didnt work :woozy_face:

The Error msg I get (translated from German) is that the network does not allow to access the “shared folder” because the security of the network does not allow access from un-identified guests :frowning:

It’s a windows setting, you need to enable SMB guest access.

net user guest /active:yes

If what mikeb does not get you there, then have a look at this thread where another user had the same problem.


1 Like

now it works, after enabling guest accoutn and changing the registry accordingly … thanks for your help!


Klaus Good news, it seems some people only need to do one part and others need to do both.
But glad you are back up and running



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.