What are the main HQplayer Desktop settings with a DENAFRIPS PONTUS II DAC


until now, I was using Roon with its DSP processing directly on the DENAFRIPS PONTUS II DAC with the “NOS” option so that there was no overdriving and a direct signal

Now I have just installed HQplayer Desktop and I would like to know the basic settings including filters because it is quite complex I confess

I would have liked to know which ones can be used with the R2R DENAFRIPS Pontus Ii DAC

I put you the screenshots for the opttions that I put for a DSD 256 treatment during the reading 16-44 towards DSD 256

1st Screenshot ( Diagram of my dematerialized installation)

2nd screenshot ( Which options to take ?)

3rd screenshot ( DSD Setting options)

4th screenshot ( Roon/Hqplayer signal path and processor load)

Thanks for your feedback

Hi @Jean-Luc_Descout

@jussi_laako has a Denafrips so will correct me here but if using ASIO driver then you don’t need to select SDM Pack = DoP , you can select Native DSD instead?

And does the Denafrips support 48x256 for ‘Bit rate limit’? You have selected the 48k DSD option.

It is recommended to set ‘Vol Max’ to -3dB (negative) at most. Maybe set your Vol Min to -12dB. I’m assuming you use the Hegel for analogue volume control. During playback you should be able to leave it at -3dB but if you see ‘Limited’ going over 0, then you can turn the HQPlayer knob down to -4dB or -6dB or whatever, for that track/album.

For 1x filter also try out poly-sinc-gauss and poly-sinc-ext2 and some of the other popular ones

Everything else looks fine.

How does it sound ? :grinning:

With my Ares II, I’m most of the time sticking to poly-sinc-ext2 + ASDM7EC, or poly-sinc-gauss-long + ASDM7EC, DSD256 always. If you don’t have enough CPU power to use ASDM7EC, falling back to ASDM7 is fine too, which also allows you to go for DSD512 if you like.

And does the Denafrips support 48x256 for the “bit rate limit”? You have selected the 48k DSD option.

I don’t understand your comment

it goes up to 1024 in DSD but it is not 48K that you have to check?
then which one ?

there are so many options that I am lost… :thinking: :thinking: :thinking: :thinking:

In your screenshot I see 44.1 x 256 selected.

If you select 48 x 256 do you get sound? Or no sound?

I quote

a Denafrips so will correct me here, but if you use the ASIO driver, you don’t need to select SDM Pack = DoP, you can select Native DSD instead?

Native DSD is where in the Hq Player menu?

I mainly listen to

-Tidal Master

  • Music files on SSD

16/44 24/96 and DSD 64 or 128

so which option to take to oversample with HQ playezr and send it directly to the DAC DENAFRIPS by Activating NOS



Click on the menu that shows DoP in your screenshot that you posted and try ‘none’.

Does it work?


no it doesn’t work

here are the screenshots to better understand :
Outpout devices

I have indicated none

on the other hand the box

  • 48 K DSD box should be checked?
  • Should Alt DSD also be checked?

In the second screen

input device

  • SDM Pack is also indicated none

  • 2 Wire should it be checked?

Now try this:

Remove the check for 48k DSD

Change DSD output rate back to 44.1 x 256 again

Leave SDM Pack = none

This combination works?

I don’t have DSD enabled, in Roon it’s always the 768 that is enabled when looking at the signal path

in the first screen

- Output device

  • 48 K DSD is checked or not?
  • Alt DSD is also checked, should it be or not?

-Input device setting

  • I have indicated none as well
  • 2Wire is not checked ?

in the Second screen,

I have selected for the 4 drop-down menus PCM Default and DSD Default

  • the option "Poly Sinc ext 2

I did not find as you indicated “poly-sinc-gauss-long”.

in the third screen

there is an Option

Dither option, which one should I take?

and which boxes at the bottom indicated by the 3 red arrows should be checked, grayed out or not checked

-Multi core DSP

  • Adaptive output Rate
  • Cuda Offload

in the 4th screen

I still have 768 activated and no more DSD

I still hear a fuller sound with HQplayer /Roon than Roon alone but the HQplayer settings seem to be more complex because of the number of important options

Maybe it’s a mistake from my part to have switched to Hqplayer ?

Roon should be enough

Hqplayer is made for the audiophile purist and who have time to devote to their passion

too bad because I think it brings a plus combined with Roon



Now I’m very confused because you showed this below.

Whatever settings you used to have this, just copy same settings and enjoy the music :slight_smile:


it doesn’t matter, I have my limits and I will stay on Roon
Hqplayer is too complicated for me, with a little regret. :unamused: :unamused: :unamused:



I continue my research all the same HQplayer is still pleasant to the ear

impossible to put back in DSD 256, I am always in PCM 768

1st screenshot

all settings

2nd screen capture

DSD Setting options the red arrows indicate what is set
do I need to change anything?

3rd Screenshot

the path for the signal in the Roon application to HQplayer still shows PCM 768 and not DSD 256

thank you for your feedback to understand why :lying_face:



You have “Default output mode” on “Source”.

Change that to SDM / DSD output

Everything else looks great in your settings! Hopefully you get nice sound output this time :grinning:

Nice Coldplay album by the way