What Does This Mean

I was trying to use Airplay from my Dell XPS 15 to RPi4 with the Windows 11 beta version of high resolution Apple Music. Since I could not figure this out, I simply plugged my Mojo 2 directly into the Dell USB port which is the better method anyway.

Self explanatory I would say. It’s not compatible with the Airplay via their windows app. Do you have the latest version installed as you can swap to legacy Airplay in the settings this may help. I wonder if Windows version doesn’t support Airplay 2 clients or perhaps legacy clients at all. Some others have reported t odd behaviour with Ropieee airplay.

I have the latest version or RoPieee if that is what you mean. It might be a non-issue because I’m having good results with a direct USB connection from Dell to Mojo 2. The last time I tried it, there was a lot of noise. That’s why I have been using the RPi4 when away from home, as I am now. Thanks.

Apple Music app doesn’t support exclusive mode so your only getting system audio to the dac but if it works stick with it.

However in ropieee check this page and toggle the force Airplay 1 switch and see if that makes it work via Airplay.

Forcing my RPi4 running RoPieee to Airplay 1 worked. Thanks.