Where is the Windows Roon Remote download?

In the downloads sections that offer downloads for the various distributions, there is a note that states if you are running Roon on Linux or NAS that you need to run a client, noting there is a Windows Client, but in the client section there does not appear to be a Windows Client:

On the downloads page you should see:

Clicking on the “Install Roon For Windows” will download an installer than installs both the Roon Windows client and Roon Server.

And if you scroll down further, you should see:

Expanding the highlighted “Roon” section, you should see:

The highlighted ‘Download’ will download the same installer for both Roon Server and Roon Client.

Roon Remote is for mobile devices (Android and IOS) only. The Roon Client included in the ‘Roon’ installer is the UI for Windows (or MAC) computers.

1 Like

If there is an option to choose the Linux server during the install then do that. It has been awhile since I ran a fresh install.

I reinstalled, but unfortunately I can’t get the Roon interface to come up on this windows box. It used to before an update. I don’t want to be religated to have to access my phone or an iPad to play music. I wish they would distribute the Windows client separately. It installed Roon Server and Roon Appliance. I have Roon Server configured to run at startup. I tried running Roon Appliance at startup as well, but I think they are the same thing as they have the same byte count and the config files for each have the same content. The installer doesn’t provide any options for how you might want to run it in Windows 11. I have messed with those for close to a year and can’t figure out how to get the Roon interface to come up on windows.

Well, this may be a hint. I haven’t seen this before. I just noticed that after I reinstalled I have a shortcut on my Desktop for the roon interface. When I run it I get this error:

I wish they would fix this! It worked before on this NUC.

I was finally able to resolve this issue by turning off compatibility mode off on the Roon Remote app that had a shortcut installed to the Desktop. All is good once again! I’m shocked someone from Roon didn’t make this suggestion a long time ago!

You did not post this issue in the Roon Support Category that is monitored by Roon.

I have in other posts.

Your only post in Roon Support since 2020 is about logging into Roon ARC.