White noise through Aries with DSD

Hi all,

Recently, I am trying to configure my audio set up but I have a problem to do that. My current streamer is Auralic Aries which connected with USB to Devialet 120. When I configure it in Settings-Audio-Networked, I can enable my Auralic Aries and everything works fine except DSD. I can play DSD with Auralic’s Lightning-DS app. Then I try to configure it with help in this tutorial:

First, I enabled Devialet AIR under Settings-Audio-Connected section. But with enabled or not to Exclusive Mode, I couldn’t make play to my system. I tried to search in FAQ and in community, but I cannot find any solution. So, here I am.

I am using Roon v 1.1 (build 102) in my PC with Windows 8.


Hadi, I’m not sure you can do DSD over AIR?

Also, I think you’d need the Aries set as your endpoint in Roon, rather than Devialet Air, otherwise I think you will be bypassing the Aries and going direct to the Devialet?

I don’t have one so I could be wrong. If you haven’t already, try over at Devialetchat too, there are a few Roon/Aries users there.

Thanks for the help Steve. The only problem I have is about DSD when I set the Aries as my endpoint. I am hearing only white noise. I will definetely check Devialetchat to find a solution. Thanks


But you say you enabled Devialet AIR in Roons audio settings?

If not, I’m not sure what it could be. I know there were issues with exclusive mode, but again that was only if using AiR and only on OSX as far as Im aware.

When I enabled Auralic, I had disabled to AIR or vice versa.


This sounds a little like the issue @andybob and @digitalzed suspected in the latest Aries firmware. What version are you running @Hadi?

Hello Mike,

I am in latest software on Aries. As I said before, I had no issues with other file formats on Auralic except DSD.

Hi Hadi,

As Mike said, Jeff (@digitalzed) and I found the same issue on varying equipment using the latest Aries firmware. Brian has passed on the info to Auralic and I would expect to see it fixed in their next release.

I’ll shift this thread to the Auralic section and we can update it when new firmware arrives.

Thank you, Andrew. I hope Auralic can solve this problem in his next update


Hi there

I am experiencing the same problem. I am using Aries (updated with the latest firmware) as end-point feeding into a Directstream DAC. The full library is streamed from a Mac mini. Everything works ok except DSD files. Using the Mac mini directly with the DAC did not generate the problem. It only occurs when Aries is the middle link between the library (wireless) and the DAC (wired, USB)

If it is a matter of firmware, I hope it will be resolved soon.


I’m anxiously waiting for this fix from Auralic.

I am not sure Auralic is working on a fix here since the guy at the support desk was not aware of the problem and hinted that it may be a problem with my DAC… I am getting rather discouraged.

@brian indicated (in a non-public thread) 14 days ago that he thought this was an issue in the 3.1 Aries firmware and had contacted Auralic about it. It’s disappointing that Auralic support appear not to know of the problem.

We should all send emails to Auralic. I will do so tonight. Mr. Wang has always promptly responded to any support email I have sent Auralic in the past and I would hope that has not changed.

1 Like

Apologies for not updating you guys on this sooner…

Auralic has acknowledged the issue in the firmware and has agreed to implement our recommended solution.

My understanding is that they release firmware on a monthly cycle, around the start of each month and plan to fix this for the next release.

This is a DAC specific problem–I am guessing it was missed because the current version of the Auralic VEGA is unaffected, and I’m guessing this is where they focus their testing energy.

We have a lot of different USB devices here, and while we aren’t generally in a position to take on the labor associated with performing QA on 3rd-party firmware releases, we offered to help test their next one against our USB DAC collection to ensure that this problem actually gets fixed.

I’ve been told that we will have pre-release access to the firmware. I expect this to happen (the testing and the fixing) early next week.

1 Like

Thanks Brian,

I will hold off on an email. I have a prior version of the VEGA and the problem does occur with that.

Looks like another reason to update the Vega, although the Australian distributor tells me I will have to send it back to China to do that :frowning:

Thanks Brian. I will look forward to hearing from you and Auralic in due course.


We got our hands on pre-release Aries firmware this morning, and I plugged 12 different DSD DACs into the Aries today and made sure that things were as expected. Looking good so far…

I’ve been told that release 3.2 of the Aries Firmware is available as of today.

1 Like

it is already there

Problem solved!