Why don't SSD drive saved purchased downloads (from Qobuz) automatically show up in Roon?

Most ripped CDs show up in the 1.8 Roon interface as soon as they’re added to the Nucleus InternalStorage folder (Samsung EVO 4Tb), but not the Qobuz purchased downloads.

Screenshot highlights a Nucleus InternalStorage album that isn’t showing up in the Roon interface, for example. What can be done, please?

Qobuz purchases were downloaded onto a PC hard drive (in FLAC or WMA), before being copied into the Nucleus InternalStorage folder. The Internal Storage has been rescanned again and again, but it doesn’t seem to help at all.

That library only has 1955 tracks for now. Many thanks in advance for any help.

There should be zero difference between Qobuz tracks that have been bought, downloaded, and correctly copied to Nucleus internal storage and ripped tracks that are copied there.

What does your Settings==>Storage look like?

1 Like

Thanks for helping

! Here’s a screenshot.

Sorry, you already said this in your OP. Maybe look under Settings->Library->Skipped files

Are there separate files inside the folder(s) or just one large ZIP?

Maybe this will help. Underscore isn’t mentioned butt in a track could be a special character.

1 Like

It’s unlikely the underscore, it’s a fairly universal replacement of a space in file names. Other accented letters eg French or Scandinavian were questioned at one point.

Maybe post the expanded folder , see if anything shows. I take it these files are FLAC ?

1 Like

Hmm, that looks ok.

For yuks, try directly putting the directory, where your downloaded Qobuz music is, directly into Settings==>Storage.

Just as a test of the files in that directory.

Solved, very many thanks to you all!

Those hidding files were WMA. Downloading them as FLAC made them appear instantaneously.

Didn’t check supported file formats beforehand. my bad. Let me apologise.

Thanks again! :smiley:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.