Why is Roon broken so much since 1.6

I have a desktop, i7 7th gen, 3300 ghz 16g Ram, ssd for library etc. All data is internal HDD

Router is 20mbs, hardwired ,

Tidal only , no Qobuz

Core and router etc is rebooted daily

Still get slow searches occasionally and unpredictability

Hardly slow hardware ?

I wonder about “running off to Tidal! Qobuz “ ?

Just so the Roon team is aware of the breathe of the issue, I will jump in to note I am having the same issues noted. I recently converted to an i3 nuc with 8gb ram, 64gb internal ssd and 1tb hdd. Everything is hardwired Ethernet. I use both Qobuz and Tidal. Also of note, I have a small local music collection, I mainly use Roon for streaming.

Interestingly, just got my renewal notice today. I am sticking with Roon for the next year, but the current issues certainly factored into not going lifetime.

As Mike noted above, the best thing that users who are experiencing slow searching or other issues can do is to post their own Support thread describing their setup and the exact steps that can replicate the issue. Posting here is a start but it is not a substitute for a detailed Support thread with detailed information.

Support starts with diverse threads and can group them together when a common issue is identified. Search problems are undergoing active investigation and each report assists in narrowing down the issues.

Come on… this has been reported for weeks now
If this still needs replicating we’re in deep trouble

https://community.roonlabs.com/search?q=Slow%20search%20order%3Alatest

4 Likes

I started this thread for discussion on the issues to see how many others where having issues. I did create my own support ticket in support to actively feedback to support on the issue, I would ask everybody who has not done this and having this issue to do so, this is not a support thread. Yes some users have already logged them but the more there is the more the issue will get looked into and more data can be derived to work out the issues.

I have a similar frustration with Roon. Using Tidal’s desktop app searches are fast and give extensions results. On the Roon app it can take a while and often providing limited or no results. It is for simple searches as well as more obscure which shouldn’t matter as a search is a search regardless of it’s popularity. It is happening across the board for me on all devices, from Desktop to iPad to iPhone.

I love Roon and I recently paid the my yearly subscription. I have to say that there are definitely issues around Roon and Qobuz. Search can be very lengthy now and this is damaging the premium experience I had prior to the update and my move from Tidal to Qobuz. I have a well sorted internet. When I change to LMS and Qobuz, no delay. I’m sure Roon are aware of this and it may relate more to the Qobuz end than the Roon and I am sure that they will be doing their utmost to correct the issues that are clearly evident. Look forward to the correction.

Finally decided to chime in. Waited quite some time because so many people were reporting the problem, so I thought my adding to the reports would be superfluous.

Apparently not, so:

Stable internet (professional subscription with stable download speed upwards of 200 mbps), rock solid powerline on home network, stable wifi mesh), ROCK on NUC8i5BEH, Lenovo tab4 as remote.

Search is usually slow 20s to over 1 minute. More Tidal track skipping than in V1.5.

Switching to Win10 laptop (6th gen core I5 with 16 Gig of RAM) doesn’t change the behaviour, switching to Surface 3 I7 with 16 Gig of Ram doesn’t change anything either.

Yup, there’s a problem allright.

Using Bluesound’s app everything works lightning fast, even playing from my local library on a USB disk connected to and shared over the NUC, so definitely not a hardware or LAN problem.

1 Like

Switching what? Control Point or the Core?

Switching remotes. Should have specified that. Sorry.

Hi everyone,

First, if you haven’t seen it yet, I definitely recommend checking out Mike’s post here from earlier in this discussion, since that gives some context on why you may be seeing more of these reports. I also wanted to provide an update on the current investigation.

After investigating these reports, our team has identified one issue that is affecting performance and contributing to slow searching. We currently have a fix for this performance issue in testing, and while I can’t provide any specific details on when this will be available, our team is hard at work on getting this tested and released as soon as possible. We will be sure to let you all know when this is available.

The issue we’re looking into is separate from ongoing improvements to search performance, which are also in progress.

Finally, I wanted to echo Andrew’s post above:

While we have one fix in the works for our next release, it is important for us to continue gathering reports in #support, so we can confirm whether the symptoms people are seeing are related to the issue we’re currently fixing, or something environmental, or something else entirely.

If you’re posting to #support, we are looking for the following information from those experiencing this issue:

  1. Setup details including Core machine, remotes, and network topology.
  2. What type of slowness is occurring? Is it only search or are you experiencing slowness elsewhere?
  3. Does this slowness occur on all remote devices, or just one?
  4. Speedtest results from here when you’re experiencing this slow behavior.

Thanks to all of you for your patience here. We will be sure to keep you updated when new information is available on the aforementioned fix and we will be continuing to look into any reports posted to the #support category.

1 Like

I don’t even know what to post or on which thread to post on however let me simply say that since 1.6 ROON has been awful. I am an infrequent user however ROON had been flawless for me over the past 1.5 years - now simply buggy and unreliable. It is a chore sometimes to simply get things to play.

System - core running in an iMac used almost exclusively for ROON - native integration Linn Klimax DS

Is the issue you have identified tied to Qobuz? The reason I am asking is that I have seen absolutely no issues with Tidal after upgrading to 1.6

No it is not tied to qobuz as I have the issues and have never used qobuz

Then I wonder if they will ever identify what event(s) generate the issue when not all users are affected.

Why not describe what you found? What did you guys find and in what cases does it explain the problem? Keeping us in the dark about stuff is counterproductive.

Hi everyone,

I wanted to reach out because we’ve just released Roon 1.6 (Build 416). This update includes a fix for some performance problems we believe may be causing some users to experience slowness in Roon. Please give Roon an update and let us know if things have improved for you.

You can read the full release notes here:

3 Likes

7 posts were merged into an existing topic: Roon 1.6 (Build 416) Feedback

A post was split to a new topic: Can’t connect to Core after update