Windows 10 Help - how to stop to down sampling

Hello all!

This might sound stupid but is true… I am not a Windows person what so ever, I been using Linux since I can remember… As of lately, I have been forced to move to Windows due to streaming.

I have gotten most of my hardware working but I am finding that my iFi iDSDMicro is getting downsample to Windows default bitrate.

I do have the AMR driver installed and is all working. I just want it to auto-detect the bitrate and not downsample :frowning:

How can I disable the downsample?


In roon audio settings, select the wasapi or asio interface and exclusive mode for your dac, and in the windows audio setting for the device check the ‘allow exclusive control’ option.

1 Like

Thanks for your reply. I have no clue what did it but it worked after a reboot!
Thanks again!