Windows 10 not seeing Roipee

Hi @spockfish

I have just updated Windows 10 , this morning I switch on again and the RPi (and Allo Digione) fails to show as an audio device in Roon . I have tried ropieee.local and get a page not found error so I can’t log onto it. It has Roipeee XL installed

I have tried rebooting the Core PC and the RPi , now twice to no avail .There is another thread asking about issues with the new Win 10 update

I have 2 other streamer devices , a Cambridge Audio CXN (V1) and a My Gica 1960 both of which show on the network and in Roon and in JRiver

The Ethernet green light next to the cable is blinking green.

Do you have any ideas or suggestions

FWIW, I have had trouble using ropieee.local.

Using the IP address should work.

ropieee.local is not working on Windows (also depending on your browser) because they still have issues with supporting standards :wink:

Ah … this was on Chrome

IP address also doesn’t connect

Could that affect the”visibility” of the Rpi on the network or am I looking at an ailing RPi?

Yeah, sometimes it works and other times not, but point taken.

Probably a Firefox issue.

So, if you can’t reach it over the IP address (forget about the hostname) I would suggest to do a reflash. Because that should work in any case.


I have a tool called Advanced IP Scanner it scans your subnet for ipaddresses and hostnames. It’s free, the first time you use it you need to define your network range. Which is simple if your computer IP address is your network address range would be - assuming a standard subnet. There are several ways to identify device by using name ropieee is obvious the manufacturer column could also provide a clue for Pi based devices Raspberry Pi Foundation, if you have the USBridge Sig with Digione Sig manufacturer is CEM Solutions Pvt Ltd. If you aren’t sure what your computers IP is click Start (windows flag bottom left), Settings, Network & Internet, select option View your network properties. Lots of info but look at IPv4 address: ignore /24 just the first 4 groups of numbers is your IP.
Good Luck
Stay Safe

Fing is another good program.


I have reflashed , no change,

I have taken off the Digione so it’s back to an RPi 3

Still no joy, tried a new flashed SD card

All I see is an orange and green light on the Network socket and a red light inside

Re booted , just the same

Am I seeing a dead Pi ?.

Did you try the network scanners suggested? Fing is one that can be run from a cell phone no need to figure out your IP. Of course the phone needs to be connected on WiFi that is on the same network as your Pi. This is your next step.
Your router needs to be first connected to your modem, or if router is modem then you need ensure any switches to provide more ports are installed off of your router not between the modem and router.
Stay safe

The network is fine , it all runs to a switch, 2 other devices running off the switch are working fine.

Looks like the RPi is dead, I split off the Allo Digione, still no joy, reflashed Roipeee no joy, new SD card new image no joy

I just ordered a RPi 4 , we’ll see when that arrives

I am surviving, I get AirPlay to my Cambridge Audio CXN so all is not silent yet