1.2 has killed my DAC connection![Solved]

(Brian Luczkiewicz) split this topic #6

A post was split to a new topic: Issue with W4S Recovery + Pulse XFi

(Jeff) #7

My local playback DAC on one of my remotes definitely didn’t migrate on OSX.

Didn’t pay attention to my Squeezebox Touch as I was so excited to enable Roonbridge on my HTPC instead. I already unplugged my squeezebox Touch.

(Mike) #8

Yes, audio settings on network devices and outputs directly connected to your DAC should migrate over to 1.2.

The old audio infrastructure on remotes has been completely deprecated, so they’ll need to be reconfigured, just this once :slight_smile:

#9

Edit: Thanks to all that came to my rescue last night. A couple of quirky things, partially my own firewall situation, but the end result is that I’m up an running! Can’t wait for the iPhone control app.

Well, this is a total disaster for me so far. I run roonserver on my media-pc with an iPad mini 4 as my controller. On my iPad I saw the upgrade availabity and went for it. My first issue is chronicled in the opening post. Based on guidance above, I went to a PC on my network that is running Roon as a remote. Upgrade button was there so I upgraded. Now, the remote PC cannot find my library on the network.

I realize these things happen with upgrades, but to have such a great experience and now this if very frustrating. Hate to say it, but until this is straightened out its back to JRiver.

Please keep the ideas coming.

P.S. When the remote PC could not find the library, I did a full uninstall/install and once again set the remote pc up as a remote when prompted. Still unable to find my roonserver.

(Mike) #11

You’ve confirmed RoonServer is still running there, correct? I’m wondering if some of the new services we have running in 1.2 have triggered a firewall prompt you need to confirm or something like that.

Let’s confirm what you’re seeing on the media-pc, and we’ll go from there.

#12

Hey Mike! Long time :slight_smile:

You might have missed my last post, but yes, I now realize the iPad is out of sync until Apple approves 1.2. So, based on guidance above I went to another pc on my network that I use as a remote. Upgraded that pc to 1.2 and now it cannot find my roonserver.

roonserver running on pc media server, directly connected to Bryston BDA-3 DAC
iPad mini 4 as controller
Thinkpad 64bit windows laptop running roon in remote configuration.

(Mike) #13

We keep missing each other :slight_smile:

#14

No popups on the media pc. I’ve restarted roonserver multiple times. I’m typing this on my “remote” laptop that is definitely connected to the same network. As a matter of fact, I can connect to that media pc via VNC from this machine, so I know they see each other.

(Jeff) #15

Have you tried restarting the media pc? I know why? But it’s worth a shot.
If you have firewall running on the media pc, disable it completely and see if it helps.

#16

Thanks. I have rebooted the media pc a couple of times. No firewalling, but I’ll double-check. I’ve decided to install available Windows updates on the media pc and see if that does anything.

(Jeff) #17

So the Ipad with 1.1 still sees the roonserver, but your remote PC with 1.2 doesn’t?

(Mike) #18

Thanks @scirica. To be clear:

  • The iPad can see Roon Server running on the media pc
  • The remote PC was able to see Roon Server before you updated, but not after?

I’m thinking this is sounding like firewalls or security software, perhaps on the remote PC. What are you running there? Any firewalls at all?

#19

Mike:

Answer to both questions is yes.

You nailed that issue! Funny I have never had a firewall issue getting to my roonserver from the remote pc before. I turned off the firewall and now I’m connected. I can’t run without a firewall, so this is just a temporary solution until we have the iOS controller available.

Thanks,

Steve

(Mike) #20

Ok, good start. Let me know how it’s going with the DACs now that you can access the new audio settings.

Also, let me know the operating systems involved here, and whether there’s anything non-standard about your Firewall settings. If this isn’t working for you, I’d like to see if we can reproduce the issue in house and do better.

Thanks for your patience @scirica!

#21

Ok…

I see that once I got the remote configured (laptop running Windows 7 professional) I had to add my Bryston DAC back as an audio device. The signal chain looks a little different; it is now Source ->Roon Advanced Audio Transport -> Output (WASAPI Exclusive Mode). Does that sound right? I raced through the BDA-3 configuration rather quickly. I suppose I can go in and make changes.

What is very cool is that I now have volume control over my BDA-3 from Roon, which wasn’t possible before. Now I have to go play with the radio a little bit. Hopefully there will be a thread for some good Radio URL’s!

That’s enough for now. Need to go watch my Warriors set a new record!

Oh…One more thing. Once I configured/added back my BDA-3, I can see it on my iPad mini 4 as well, so I can control my roonserver from the iPad. Just won’t have all the new features until the app release.

(Mike) #22

Excellent! Enjoy @scirica!

1 Like
(Jeff) #23

@scirica good to hear!!! @mike you might want to put up a warning or something. Sooner or later someone will only have an iPad or Android control point with a headless install.

(Brian Luczkiewicz) #24

Source ->Roon Advanced Audio Transport -> Output (WASAPI Exclusive Mode)

Yup, that looks right.

The RAAT node is new for connected outputs in 1.2 since they use RAAT now. In 1.1 that node was only shown for RoonReady devices.

@mike you might want to put up a warning or something. Sooner or later someone will only have an iPad or Android control point with a headless install.

Yeah, I agree. We could be more clear about the timing stuff in the release notes.

(Brian Luczkiewicz) split this topic #25

A post was merged into an existing topic: Roon 1.2 Feedback Thread

(vova) #26
1 Like