1.3 no luck at all beyond RoonServer being installed but that's it

1.3 no luck at all beyond RoonServer being installed but that’s it… No Roon for me.

EDIT… had to download Roon from website, but RoonServer updated fine.

On your Mac go to the Roon Menu in the top menubar and select “About Roon…”

You should have a selection on that screen to update your remote.

that’s all there was, no menu screen just a white screen.

I had to go to the Roon website and download Roon from there and it installed fine that way.

Good to hear you got it going…

As this issue is popping up for other mac users I’ll add the following… if you move your mouse pointer to the top of the screen the mac menubar will appear. From there you can select “About Roon” from the “Roon” menu. This is part of the Mac interface, not the typical Roon interface.

2 posts were split to a new topic: Repeatedly Losing Connection

2 posts were split to a new topic: Roon remotes cant find SonicTransporter [resolved]

It looks like no matter what, 1.3 doesn’t want to work with my old database. I got the update alert, updated both RoonServer and Roon on my iMac. Restarted RoonServer and it constantly switches betwen Started and Not Responding, but never reaches Running. I tried a restart and same deal. Now I created an _old folder in my RoonServer folder. I moved everything into there, and I was able to see the library on my clients and could then set up a new library.

Knowing this, I quit and copied my backup 1.2 DB back to the RoonServer folder, hoping this would fix it when I relaunched. Unfortunately it did not. I have my backup but I have no idea how to get my old library back with 1.3.

When you first run 1.3, it performs some migration tasks–could take a little while depending on your library size and system specifications.

I’m not sure what that looks like in the menubar item while it’s happening, but “Not Responding” might be possible during that time.

If that’s not it, @support should be able to assist by looking at the logs to see what’s going on.

4 posts were split to a new topic: 1.3 Mac: cant find external drives

I had the same issue…pc w10 pro core updated fine…but the control roon wouldn’t update so I downloaded and installed manually…all good now…lib still updating and scanning.

1 Like

For some reason I also had to re-install Roon as remote on my PC while RoonServer on my core and Roon Remotes on iOS updated seemlessly. Painless upgrade overall and I’m listening to beautiful PCM to DSD upconversion tonight. Sounds great so far!

Yes aside from the cores remote update mine have all been seamless…even my volumio /roon bridge update went seamlessly…

Props to the team…granted some issues for some but I think some trauma is enevitable…and they are doing their best to prioritize fixing up the little issues as quickly as possible
I had the same remote update on my MBP-r - a download and install was all that was needed to fix it too


@Matt_Simpson – you good now?

Nope, not on this or the storage issue. I’ve tried to start RoonServer 1.3 with my 1.2 backup and it never gets to Running. I’m at a dead end. I’ll be sending over a sample process, logs of 1.2 DB with 1.3, and logs with a fresh 1.3 DB. I’m also including sysdiagnose logs.

Roon Server status shows a sequence of started", “error”, “not responding”. Task manager says cpu load for roon server is close to zero, roon worker is between four and 20 percent, and there is pretty heavy disc in/out.

Roon client does not even see roon server.

I have a fairly large library, server is running on an intel i5.

Does that mean roon is rebuilding the database? In this case it would be nice to have a status indication that that points to that condition, which is not an error but sort of database maintainance.

Hey @Joachim_Herbert, this sounds strange. I PM’ed you with the logs request.

Exactly the same problem here… Status switching from Started --> Not responding --> Error --> Started --> Not Responding etc. etc.

Requested logs, check the PM.

I’m having the same problem; status switching from Started - Not responding etc. This is on a Windows 10 machine. Tried a four month old backup and that worked fine, but no wish to go that far back.

Hi @thompo ---- Thank you for the report and apologies for the troubles. Based on your feedback it seems that you have found a work around here. Has anyone collected some logs form you yet?

If not, could you please zip up the Logs folder from the install that’s crashing (they are in your Roon database folder) and upload them to Dropbox. Paste the Dropbox link in your reply here.

If you don’t have Dropbox or a place to upload them, just flag @support and we’ll let you know how to send them over to us.