1.7 update won’t start

Core Machine (Operating system/System info/Roon build number)
i3 CPU Windows 7 premium

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Netgear router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
After upgrade get the black box the
Fatal error could not compile vertexbaic shader: error
1:6: ‘low point : syntax error

Tried reinstall save thing.

What is your current graphics card?

It’s a Samsung laptop
Display adapters - Intel HD graphics family

I see now in action center solve problem with nvidia graphics driver.

Hello @Donald_Przybysz,

Ensure that you have updated to the latest graphics drivers on your PC.

If you have an Intel integrated GPU, you can find the latest drivers by using the Intel DSA tool: https://www.intel.com/content/www/us/en/support/detect.html

If you have an Nvidia GPU, you can use the GeForce Experience tool to check for new drivers: https://www.geforce.com/drivers

One thing to keep in mind, Roon’s minimum requirements are an Intel Ivy Bridge (2xxx series) from 2012 or newer CPU/GPU.


Yea I know this is an old laptop. It worked great up until the up grade. Is the a way to go back to the last ver.

This is an i3-2310m cpu 2.10ghz from I believe 2013.
It was working fouless till the upgrade 3 hours ago.
I have it on a different laptop with the 1.6. Ver. Build 416
That I didn’t update its working.

Hi @Donald_Przybysz,

Due to the way Roon is architectured, downgrading is not supported.

Can you please let us know the exact model of the GPU? You should be able to find this information in your PC’s Device Manager (under Display Adapters). Have you updated these drivers as @john mentioned in the previous post?

Also, I would like to take a look at your Roon logs, can I please request that you manually send us a copy from the affected PC by using these instructions? The best way to get them over to us would be via a shared Dropbox / Google Drive link.

In device manger as before
Display adapters - HD Graphics Family
Driver version
This device is working properly.
used the DSA tool it said to go to Samsung.
Samsung support no updated driver it current and working
Properly. I’ll have to work on log files yet.

1 Like

Thank you for that info @Donald_Przybysz, please do send logs when you have a chance.