1.8 Android can't find Core

Core Machine (Operating system/System info/Roon build number)

ROCK, Version 1.8 (build 756) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Plume mesh network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I have two Roon remotes:

  1. Amazon Kindle Fire
  2. Android Pixel 3

With 1.8, I had no problem connecting to Roon on 1.

On 2, the app can’t find the core at all.

This happened before 1.8 at times, but on the new release, I see no way to manually configure the IP for the core. So I cannot connect at all.

Hi @sm31

Since updating have you tried rebooting the Core machine and the Android remote? Any change after doing so?

Doh; restarting the core just now seems to have worked.

Odd I didn’t see the same behavior on the Kindle Fire device.

In any case, you can close this; thanks.

1 Like

Actually, while it could initially find it after restarting the server, it does now lose connection (which then puts me in my original situation noted above), which I seem to recall has been an issue forever.

Hi @sm31 ,

Thanks for letting us know that the Core reboot helped! Do you by any chance have an IGMP Proxying or IGMP Snooping setting you can try to enable on the router? Sometimes this setting has helped with connection issues, so I would give this a try.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.