1.8 Audio devices in Settings but not in Zone picker [Ticket In]

Well, can’t you remote access/manage it at least? That’s what I do with my headless Mac mini used as a core.

I am also having the same issues. Frankly I am glad that I am also a JRiver enthusiast! Unfortunately that means I have to navigate Qobuz natively for now. I have been in the software engineering industry since the mid 1990’s. Roll-outs with no way to revert to prior releases is not a ‘best practice’ especially since the networking audio zones should not have really been ‘in play’ for this creature features type of update.

Lessons learned always have a backup solution(s). In this case restoring your entire computer to restore to the previous version would be “laughable” if we presented this as a production solution to any of our customers. So, it’s JRIver for now with native Qobuz navigation etc…

As it stands now the Tech Support folks are ‘blowing smoky vaporware like communications’ to their avid base of users which is not an endearing character to be portraying. No user manuals, poorly documented product with ‘forums’ to search for nuggets of value is quite the joke in the industry these days. If you have ever seen older IBM style documentation, or other you can appreciate this ~:^)

Curios to see how this plays out, it would be good to have other competitive products that connect to streaming services. I’m a roon lifer so hey I’ll just have to wait and see what becomes of the baby. You know what they say alpha, beta, whatever, you’ll never find all the bugs until the users get their hands on it. This is just such a non-starter, with no truth in communications they continue to waste all of our time and money.

You would be better served to get a PR company to help you before your reputation burns up entirely; really saying nothing is the worst thing you can do roon.

Pulling for you ya all, really!

The truth will set us all free…

Sure, but then I’m running to my home office, in the room next to where I keep my server, to do the same action. It’s still very inconvenient when I just want to listen to music!

I have been having the same issue as everyone here for over a week now. I didn’t think I should be bothered to chime in when they said a fix was coming Monday. As of Tuesday afternoon, still nothing, I figured might as well let Roon know and the record show, that there are plenty more people with the same issue who are just staying silent for the moment.

Edit, I stand corrected. New update was out 20mins before my comment. Zones work as intended now. Thank you Roon team.

They posted the fix a few minutes ago.

Hi everyone!

We have just released Build 763 which should help here. Please give it a try!

Yes.
It works.
Thanks!

A post was split to a new topic: DietPi devices not showing up properly

Fix is there😀

Great. Will download it now.

I’m having the same issue with Windows 10 and Hugo 2.
How can I get the newest update for Roon?

2 posts were split to a new topic: RME dac directly connected to my Zen Mini doesn’t appear in Roon

2 posts were split to a new topic: EarMen Sparrow directly connected to the core not working

(re)start the core and you’ll get a link to update…

Looks as if problems are solved😀
Mac mini core - Ropieee- IFI Neo iDSD

Got the updates done. It looks like I joined the list of those having the same problem
just after the fix was in. Learned some new things about using Roon in the process.
Thanks for the assistance.

I just updated to build 763. This is supposed to fix this problem.
Fingers crossed.

A post was split to a new topic: Devices not showing in Zone picker but enabled in settings > audio

A post was split to a new topic: Problem with Zones Build 763

A post was split to a new topic: Fix not working for Topping DX7s on windows 10