1.8 Bug? 4 Zones but only 2 are visible

I habe currently 4 Zones
But can only select 2 Zones
What might be the reason therefore?

I’m had my usb connected DAC working last night but now it sees it but it can’t be selected. Just like your example.

1 Like

Try rebooting your Core. I’ve had this happen to me, and a reboot seems to fix it…

1 Like

Correct - Reboot solved the problem
Seems to be a bug, as i never had this “feature” with 1.7

Thanks it worked for me too

Yup, it’s a bug that pops up for some of us, and the Roon team are aware of it.


Guys similar issue, suddenly during playback app stopped playing through endpoint (PC) and lost that output and is not visible any more in settings and zones. Reboot of all devices did not work :frowning:

Similar issue: sometimes one or more endpoints disappear from the selection screen.
I can however add one or more of those missing endpoints to a group.
So the core apparently does see the endpoints.

A reboot of the core solves the issue for me too but it isn’t exactly a feature i asked for :slight_smile:

1 Like