1.8 suddenly stops DSD playback on Mac - DoP

Core Machine (Operating system/System info/Roon build number)

MacMini i7 latest 10.15

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

DAC direct USB connection

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Denafrips Gaia - Terminator Plus - same problem with USB to Terminator Plus direct

Description Of Issue

Roon shows as ‘playing’, but DAC does not identify DSD input.
This applies to DSD 64/as well as other formats such as 256.

The files still play back to non DSD devices such as iPad Pro via Airplay.

It used to work before on 1.8

Is that a coincidental comment or did it break immediately after the 1.8 update?

What troubleshooting steps have you tried ie Rebooting you Mac and the DAC?

1 Like

Did the reboot of both.

Made a direct connection to the DAC by removing ISO Regen and Gaia DDC.

Tried different files. I noticed that I discarded JRiver as I have been using Roon for the last 5 years.

Had missed out on an essential setting on the both T+ and DCC. I created an instruction leaflet which will be online on the Denafrips website from May 2nd.


Coincidence - sometimes 4 year old’s investigative fingers make a difference too.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.