1.8 update - Local DAC don't appears in Audio Zone after update

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 227) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest on USB

Description Of Issue

Everything was fine BEFORE update 1.8. My Chord Quest DAC in my office, pluged on a Windows 10 PC (the Core is on a NUC in another room), doesn’t show anymore in the Audio Zone. I can see it in the Audio settings, but can’t select it when I close the de settings. Roon sees my Naim ND5 XS 2 as a Roon Ready device and it works.

I unplugged and plugged again my DAC on my local computer

Not sure if this will help, but it happened to me too (can’t select the local win 10 computer zone but I can see it in settings > audio), resetting the core machine fixed the issue for me.

Hi @Pierre_Dallaire

Is there any change if you reboot your Core machine?


I reported the same issue. Shutting down the Core and restarting does resolve the issue, however as soon as you shut done the Roon client (on my laptop) and restart, the audio Zone with USB DAC connected to the laptop is missing.

I also posted this issue in Support last night.

Thanks, Phil

I also reported a very similar issue a couple of days ago - Drangonfly Red USB DAC no longer selectable as a zone. Seems like the same issue to me.

I didn’t receive a particularly useful response, though I managed to sort the problem out in the end.

Running Core on Windows 10, Roon 1.8 and Bel Canto DAC connected via USB

Same issue. Does not see DAC (Wasabi) only system output.

Extremely frustrating… seems like a lot of people are having the same issue.

Appreciate if the Roon team can jump on this, basically makes it a useless program if you have to play through the windows sound…

No customer service… No communication from Roon… My things return gradualy, randomly, partially… All my setup were of course reset. It’s anything but serious.

Apologies for the trouble, everyone! We’ve made progress on this and hope to have a solution soon! We’ll be keeping everyone updated here: