192 / 24 Flac playback and improved signal


I don’t understand: I play a music proposed from Qobuz as FLAC 192/24 and the improved signal receives it as 44/16. Why is this?
I did a picture of the signal but don’t know how to join it.

(MacIntosh + Merging Hapi DAC - AES 67)

Click the photo upload button (circled in red) to upload an image.

Check your roon qobuz account settings for streaming quality.

Thanks. I had to change my account to have a better choice.

1 Like

What I see on the display : FLAC 192kHz 24 bits

What I see on the signal : 44.1 kHz 16 bits

Why ?

(I also have changed my subscription on Qobuz to the best one (and the expensive one), it doesn’t change anything…)

Capture d’écran 2021-03-15 à 18.16.08 Capture d’écran 2021-03-15 à 18.16.08

Hi @KDM,

Thanks so much for posting about this and for your patience while we got a chance to reply. I’m sorry about the trouble - we would love to help!

Could you please also share a screenshot of Settings → Services → Qobuz that shows the streaming quality selected?

From the very source, the track steamed is 44.1kHZ, 16 bit and not 192kh…

Hoping to hear back from you soon!

P.S. Thanks @Graeme_Finlayson and @SKBubba for your help here :pray:

1 Like

Bonjour et merci de votre réponse.
Voici peut-être la capture que vous souhaitez.
Je suis aussi en contact avec Qobuz, le service technique doit également se pencher sur le problème, mais Qobuz confirme que mon compte est bien activé pour télécharger en 192/24.


Qobuz consolidated plans a while back so that all plans now include hi-res streaming (in the US, at least).

When they did that, I had to log out of Qobuz in roon, disable it in roon, re-enable it in roon, and log back in roon. This made the higher resolutions available in roon settings for the Qobuz service.

It appears that roon was retaining the old account permissions, and the above steps refreshed them.

I don’t know if this applies in your situation, but it might be worth a try if you haven’t already done so.

1 Like

Salut @KDM,

Merci bien de votre réponse! While I cannot continue writing in French, I’ve copied below a Google Translation of my reply.

Could you please also share a screenshot of your Qobuz account, showing the streaming quality available on it? Please, make sure to not display any sensitive account information.

Thanks yet again :slight_smile:

Google Translation:

Salut @ Kostia_Milhakiev1,

Merci bien de votre réponse! Bien que je ne puisse pas continuer à écrire en français, j’ai copié ci-dessous une traduction Google de ma réponse.

Pourriez-vous également partager une capture d’écran de votre compte Qobuz, montrant la qualité de streaming disponible? Veuillez vous assurer de ne pas afficher d’informations sensibles sur votre compte.

Merci encore: light_smile:

Thanks @SKBubba for stepping in - that’s great context!

@KDM, trying to log out of Qobuz in Settings → Services, rebooting your Core an logging back in, is a great idea!

Merci @SKBubba d’être intervenu - c’est un excellent contexte!

@ Kostia_Milhakiev1, essayer de vous déconnecter de Qobuz dans Paramètres → Services, redémarrer votre Core et vous reconnecter, est une excellente idée!

Thank you to both of you. It was so simple : restart and reconnect.
Everything is OK now. Long life to Roon + Qobuz :slight_smile:


I couldn’t be happier that things are as they should be.

Enjoy the music :musical_note: