24 bit 192khz .WAV files "skip"

Thank you I am glad to try to figure this out - but exactly how do I “turn on” the debugging tools enabled on my account? Please supply instructions on what you want me to do? I am on the east coast USA, near NY, so the time now synchronized with this post is attached


Thank you

Hello @richard_m,

The additional debugging tools have already been enabled for your account and our servers have received the diagnostics report from your machine, so you won’t need to enable any other settings on your end for the additional debugging as this is an automatic process.

As for the timestamp request I mentioned above, if you are able to reproduce this issue once more by attempting to play back a 192kHz file and then noting the exact local time in your country (ex. 6:51PM) when the playback fails, that will be a great way for the QA team to cross-reference the diagnostics report and check for any issues around that timestamp.

Thanks,
Noris

OK Thank you - I am playing the .WAV file now which is now skipping (per the time stamp on this post) - My computer says it is 9.04 AM east coast time… The file is still playing and skipping now and the time is 9.05 and 23seconds AM… I am connected via WFI 5GHZ connection to the router shown as attached

The Linksys is connected to the Cable modem per the blue ethernet cable shown in the second pic below and the KEF’s are connected to the Linksys per the black ethernet into the Linksys (see pics)

Hello @richard_m,

Thank you for confirming that timestamp for us. I have passed this information along to the QA team reviewing your case along with the diagnostics and your case in their queue for review. I will be sure to let you know as soon as I have some feedback regarding the diagnostics and I appreciate your patience here while your case reaches the QA team’s queue.

Thanks,
Noris

How’s it going

Hello @richard_m,

Thanks for pinging me regarding the issue, we discussed this case with a dev and we believe we know where the issue is but are not yet certain if we would need to involve KEF here to move forward on this case. The issue is still being investigated and I will be sure to let you know once I have more information to share.

Thanks,
Noris

@noris, Is Roon thinking of solving this problem or just letting it go? If the latter, I’d like a refund, or some kind of discount because the product does not work properly? Please advise?

Hey Richard,

Sorry for the trouble here. I can discuss this with the support team when everyone is back after the holiday.

We do “no questions asked” refunds during the first 30 days, but if we determine that this is an issue with Roon (as opposed to, say, a network bandwidth issue or other environmental factor) we can definitely credit your account with some extra time to cover the period during which Roon wasn’t working as expected.

Sorry we weren’t able to resolve this before the holiday, and thanks again for your patience. We’ll be in touch!

Thanks - We have already determined that it IS NOT an issue with network bandwidth, or other environmental factors - please kindly review all of the tests - IN THIS THREAD - That you had me perform (at EXTRA cost to me!!) to determine it’s YOUR product - please keep me from starting an angry public thread as I believe you deserve by providing some compensation BACK to me because the product is not workoig as advertised?

Really, you all are really pssing me OFF how long must I PESTER YOU for a resolution? WTF ROON!?

Roon has been leading me on for months without resolution - ROON does NOT play any resolution higher than 24/96…

Man, what a disappointment - SO GLAD I spent my money to buy additional wireless routers and cables to determine that it is not a network or computer issue.

This product HAS issues and the support Sucks!!!

Product sucks… I’ve been taken… support ignoring me - taking MONTHS to resolve

Product sucks… I’ve been taken… support ignoring me - taking MONTHS to resolve… Use Audirvana it’s better

ROON sucks it doesn’t play high resolution

Roon does the same to me - IT sucks at HIgh Resolution

Hi @richard_m,

I see you have been posting all over the forum, it really does not help … I have merged all of those post into your existing topic.

I don’t speak for Roon, so can’t answer why you have not heard from them for a while but I know they are working on this … and also that it’s possible that the issue actually lies with the Kefs and not Roon itself … and may require Kefs input / collaboration to resolve.

I can only assume the holiday period is influencing this.

As a moderator on here can I ask you confine you feedback to this topic so that all history is in one please.

Regards
Carl

1 Like

Carl, My anger has nothing to do with the Holiday - How dare you. Fuck you and ROON - PLEASE provide an immediate refund of the complete Fee I paid for Roon - I care to NO LONGER USE it.

Is that clear?

My God this is terrible

Let me be Clear - It has nothing to do with KEF - 24/192 files PLAY JUST FINE through Audirvana - I’ve spent Money and Time to “help” Roon figure this out - Please provide a full refund… My god First Post was over 2 months ago Give me a break

Richard in view of your continuing to post further threads after Carl’s warning moderators have silenced your account on the Forum for 24 hours. We expect that Roon staff will respond in this thread within that period.

FYI moderators are not Roon staff. We are volunteer users who manage this Forum. As Carl mentioned above, Roon staff response has probably been delayed by the holidays.

Roon won’t play 24/192 files - Audirvana does. Very frustrated with Roon support for over 2 months now.

Streaming from Roon works differently, and may have different bandwidth or processing requirements. Comparing Roon to other sources isn’t a useful or valid comparison, and while we are looking at a handful of KEF support issues right now, we also have thousands of users using Roon with these loudspeakers without issue every day.

Something in your environment is different and figuring out what that might be can be a painstaking and involved process, but it’s something our team does every day, with great success in an overwhelming number of cases.

That said, cursing at the volunteer moderators who are trying to help you while staff availability is limited doesn’t make me confident we’re going to be able to work through these issues, and I don’t think spending further time troubleshooting here is going to be productive for you, me, our staff, or our moderators.

I’ve now processed a refund for you, and cancelled your membership.

Due to your conduct on the community site, I’ve gone ahead and deactivated your account here as well, but if you have questions or want to discuss this further feel free to email me directly – mike [at] roonlabs.com.

Sorry we weren’t able to get this working for you Richard – Happy New Year!

2 Likes