2L MQA files input into Roon from library

To test the playback of MQA files on both my Bluesound Node2 and PSAudio PWD with Bridge II (both has the latest firmware updates), we download (legally) some files from the 2L website. An example file name is:


I moved the folders from a file on my Windows desktop to my NAS-based library but the files were added within Roon. I added a folder for Roon to look for on my desktop but was again unable to see the new files. Same thing happened with the Bluesound Controller but was able to get JRiver23 to see the files after a few clicksl

Suggestions would be most appreciated. Like many others, I’m interested in MQA but would like to try first before getting into yet another format.

This is a good place to start:


If you’re still stuck, let us know – if you can PM me a Dropbox link to one of the files, we can take a look at the media as well.


Thanks so much for getting back to me. I tried just about all of the suggestions in the FAQ but was still not able to see the files. I also went back to first principles by ripping a CD and moving the flac file to my QNAP NAS music folder. This new album showed up immediately in Roon.

I am a bit of a neophyte with dropbox and have just been a sharee and not a sharer. I created a folder and set up this link:

Please let me know if you can get to it. There is one file in the folder.
Best regards,

I’ve downloaded quite a few of the 2L MQA file nd Roon imported themnd played them fine. Roon also recognized these files as the MQA format. I’d be surprised if the problem is with the files themleves. What is the folder structure you are using and the full path to those files?

I’m running Windows10 with the MQA files in a folder on my NAS Z:\Music\2L mqa music , where 2L mqa music is the folder containing the flac24 files. In JRiver 23, I had to have it add some properties (don’t remember the exact sequence) to the files before it recognized the imported files.

Oh, one other thing. Could the .mqa.flac24 file suffix be the cause of the problem?

Hi @Paul_Monticciolo ---- Thank you for the upload! Very appreciated!

I just grabbed the provided media and our team will be investigating this a bit further. In the meantime, I did perform a quick test using ROCK running on a NUC and your theory about the file extension is sound and can be used as a work around.

  • I setup two folders, one containing the file with the original extension “.mqa.flac24” and one with “.flac”

  • As you can see only the second folder (MQA Test2) imported successfully.

  • Here is a screenshot of the signal path leaving Roon with the renamed file extension.