3-4 seconds playing then it stops [Resolved]


I am running roon off a T20 dell server with a SSD for the roon database. When I play to my Jotunheim (attached to a windows 10 machine) I get about 3-4 seconds of playing before the song just freezes and I’m told there is a network problem. This happens irrespective of if I am using tidal, local flac or mp3 as a source. I have checked my internet and local network and can stream multiple 1080p’s the unix server is not running under load at all. I am running build 259 on my client and server. Any help would be apreciated.

Can you try disabling firewall on the Core machine? If that doesn’t fix it, we can take a deeper look.

If that does fix it, you should ensure exceptions are in place for Roon and RAATServer.

Hi Mike,

I think I have confirmed it’s not the core, I am streaming to an iPad running iPeng no problem. Just in case I did turn off the firewall as suggested no change on the desktop.

Hi @Craig ----- Thank you for touching base and sharing this most recent observation you’ve made during your troubleshooting.

Moving forward, before we gather logs and take a “deeper look” into this behavior, as mentioned in Mike’s post above. Can you please provide me with the following:

  • Since noticing this behavior with the Jotunheim, have you tried testing with another USB DAC mounted to the Win10 machine?

  • Have you tried a different USB cable or port?

  • I know certain Schiit products require Windows drivers to be installed. If the Jotunheim requires drives to be installed, is everything up to date and furthermore, if they are required, have you tried reinstalling since noticing this issue?


Hi Eric,

I have not tried another DAC as I don’t have access to one however the Jot works fine when watching a video or playing a game forcing the sound there.

I tried a different port and cable no change.

The Jot does not require a driver, I tried taking Roon out of exclusive mode as well no effect. My windows is 100% up to date, completely patched etc… I tried turning off the AV / firewall on the desktop no change.

I just re-installed roon, same problem plays a few seconds then says network connectivity problems.


Hi @Craig ---- Thank you for getting back to me with that information, very appreciated!

Moving forward, I would like to have our techs take a closer look into this behavior by having you send us over a set of your logs. May I kindly ask you to reproduce the issue, note the time when the observations is made (very important), and then use this knowledge base article as guide to send us over “Roon” + “RAATServer” logs from your core.


Hi @Craig ----- Thank you for the PM. Letting you know that the logs have been received and are in our queue to be evaluated by a member of our tech staff.

Once my report has been updated and passed back, I will be sure to share the team’s thoughts/findings with you in a timely manor. Your patience is very appreciated!

Lastly, I got a tip from another user that you could try testing with the Schiit 2.0 drivers and see if that make any difference in behavior.


Hi @Craig ----- Thank you for your patience while our tech team have been evaluating the traces found in the provided logs.

Moving forward, the team noticed that you have the Audeze presets engaged on the DSP engine and have a theory (based on the logs) that this could be what’s causing this behavior you’re experiencing. May I kindly ask you to please disable these pre-sets and verify how things hold up.


Hi @Eric,

I tried disabling the audeze presets, no change still stops after 4 seconds, I suspect it has something to do with how Roon is talking to the DAC in exclusive mode (Turning exclusive mode off stops the problem, irrespective of the state of the audeze presets) I have tried WASAPI on exclusive in foobar2000 and it works fine there. I also did try the schiit 2 drivers to no effect.


Hi @Craig ----- Thank you for the follow up and the insight, both are very appreciated!

Updating my report with your latest and passing back to our techs, for review. My assumption is that they are going to want another round of logs, but will confirm this first, and reach back out.


Hi @Craig ----- I wanted to follow up with real quick to let you know that we are going to be doing some testing in house to see if we can determine what is causing this behavior while using the Jotunheim with “exclusive mode”.

Once I have some feedback from our techs, I will be sure to update this thread in a timely manor.


I’m seeing the exact same behavior: music always stops after 3-4 seconds of playing, only occurs when using exclusive mode. My DAC is an ADCOM GIA-275, plugged directly into my Core over USB.

FWIW I also have a Devialet Expert Pro that I can play from losslessly with no issues.

Hello I had the same problem when my laptop updated the other day .
I uninstalled the update and put it back to the version before .
All works fine now hope that helps . Must be an issue with the updates and roon as tidal and Spotify work fine on there own .

Hi @Eric,

I did not hold out much hope (I’d not tried for the last 2 months) but guess what I tried it and it worked great! I don’t know what your guys did but thank you its all working perfectly now.

Thank you so much!

1 Like

Glad to hear @Craig, thank you for the update! If anything else comes up, just drop me a PM and we continue troubleshooting if need be.

Happy listening!