5 Endpoints have all failed

I have a total of 5 Ropiee endpoints. 4 are Model 3 and one is a Model 4. All five of them have stopped working and I cannot get any of them to get past the initialization page. None are showing up on Roon and I cannot reach the direct URL page for them.

All 5 had been updated to the most recent version (2022.6.4).

Weird. Are they ethernet connected or WIFI? I wonder if something has happened to your network that caused them all to lose their connection?

What do you mean by that?

Have they ever worked properly since you updated them? My RPi4’s (2) running RoPieeeXL work fine. Also, if they are all WIFI, I would try connecting one by ethernet to see what happens.

Hey, Harry. Thanks for chiming in. I get this screen when looking at the IP address of the unit on a web browser. There are no issues with the wi-fi network for any other devices.

To try to troubleshoot, I flashed a previous version of Ropiee to a card and tried that in one of the units with a direct Ethernet connection, and that does not work either. The units were all working fine yesterday evening.

What do you see here? Nothing I presume.

My network is mostly via wifi, but not all onboard. I have XFi “Pods” for two of the endpoints and the others use either on-board or dongle wifi. The pods are showing up just fine.

While looking at the Audio configuration page on Roon, the one you reference, @Jim_F, one of the endpoints just very briefly flashed on the page and disappeared again.

It’s all very weird and probably some kind of network situation. The curious thing is that if I connect the endpoints via ethernet, they still don’t show up.

I assume you have rebooted EVERYTHING including your router.

Yes, indeed. I have restarted the gateway (router + modem), NUC running ROCK, and several of the endpoints. I’ve restarted this computer which I am using to troubleshoot.

I have several non-Ropiee endpoints that still show up. Two Google Home speakers, an Airport endpoint, and a computer that is connected directly. I am listening to music currently on my desktop computer.

I have absolutely no idea what happened today and why these endpoints all failed in the same way. I wound up reflashing SD cards for all of them and they seem to be working fine now.

1 Like

I have a few Rpi’s running xl that are all fine but my non xl unit (they all restarts everyday at 3:04am my local time). My wife noted yesterday morning it’s was showing 16:38 on the clock and last night when I went to bed it was in a constant rebooting loop so I pulled the power…waited and rebooted, same thing so I pulled the plug again and went to bed. It’s a WiFi only connection and is only used as zone display and clock.

Make that 2 that appear to dead in the water, both are display units only no dac or hats

This is the last few images before one restarts

@spockfish last image is right at the time the screen / pi shuts down

It started to rebooting form my over and over again. I reflash it a couple of times, tested different SD cards and both normal and XL image. When i insert the card i get the same as Lanny_hoff, Welcome to RoPiee and later it is gone…
Its on a RP4 and ethernet cable

Can you access the webpage?

I can only after the reboot for a couple of minutes then it disappears.

Can you send me feedback in those few minutes?

Yes i can try, but i don’t know how to do it!

Go to the ‘advanced’ tab in the webinterface and press ‘send feedback’.


2 min later

And it never comes back unless you reboot it?