AAC Format Playback Slow

Core Machine

Intel BXNUC10I3FNH4 NUC/250GB SSD/8GB RAM/1TB Internal SSD
Roon software version1.8 (build 795)

Network Details

Technicolor DJA0231 Router connected to ROON Core via Ethernet

Audio Devices

NAD 658 BluOs Streaming DAC connected via wifi to core
Sonos Play 1 and 2 x Play 5 with subwoofer also connected to the core via wifi.

Library Size

approx. 5000 tracks

Description of Issue

Playback of AAC files is at a slow speed from the library stored on the Roon ROCK internal storage. This occurs on all playback devices. FLAC and DSD files stored on the same drive play at normal speed. TIDAL also plays at normal speed. I have replaced the ffmpeg file with the latest version which has not helped. Any assistance would be greatly appreciated.

What is the source of the AAC files? Your own rips?

Is it playing 9% slower?

Try playing Tidal AAC by lowering quality to High (instead of HiFi or Master). See if it plays normally.

They are mostly my own rips and I would estimate that they are playing 9% slower. I set the quality to “high” on TIDAL and the tracks did not play.

You may have ripped them incorrectly at 48kHz.

Thanks Peter, I have checked some of the AAC content which was purchased on iTunes and it is fine. Looks like I will have to re-rip some of my CD collection. Thanks again.

CD should be ripped lossless as 16 bit 44.1kHz. AAC is lossy.

1 Like

Hey @Mark_Guy and a very belated welcome to the Roon community :wave:

I am very sorry we’ve missed your post for this long :pleading_face:

Also, I can only thank you that you’ve engaged with the community and took steps towards resolving this issue. I was wondering, is there anything we can help with now? We’d love the opportunity to lend a hand :nerd_face:

Thanks @rebeka, the question was answered above. I find that if I convert the offending AAC files to another format it solves the problem.

1 Like