"Accept Incoming Connections" button has gone missing

Core Machine (Operating system/System info/Roon build number)

2012 Mac mini running MacOS Mojave 10.14.6, up to date, 60GB SSD, 16GB RAM, Roon build 1.7 Build 521 Server/Core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connected via Ethernet to an Orbi Router, which then goes wireless to another Orbi which connects to a Sonore Rendu Signature SE Optical through a Sonore Optical Module.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

I am connected via USB from the Sonore device to a McIntosh MAC7200

Description Of Issue

I am unable to remotely connect to the core… The button to “Accept Incoming Connections” has disappeared. As in, does not even exist. I have a screenshot if you want it.

Hi, this one in Roon --> Settings --> Setup?

Try a reboot and see if that helps, if not post a screen just to confirm we are looking at the same config page.

Hi @Jason_Carle2,

Are you using Roon or RoonServer on the Core? This option only appears for the all-in-one install of Roon.

1 Like

Yep, thats the page, its not there.

I am using Roon Core on the server. This means I have a different problem, my iPad/iPhone with Roon Remote can’t find my Core, but my MacBook Pro can.

The fog clears …

You’ve now told us you are running Roon Server; and that explains why there is no “Accept Incoming Connections” icon. (As the only way to access Roon server is remotely so having the option to switch off access would be very troublesome.)

Also the screen you mentioned was from MacBook Pro remote, so you can login in remotely … thus the core is accepting connections.

These leave the iPad/iPhone connection issue.

Check the these devices are connected to your home WiFi (it will not work via Cellular) and that have the same network subnet as your Roon server.

Use a network scanner like the fing app to check these devices show up on your LAN.
Reboot your “WiFi Router” and see if that helps.

If not it could be a multicast issue, what Wifi router are you using?
Has this ever worked?

1 Like

Hi @Jason_Carle2,

@Carl brings up a lot of good points, I would start off by verifying that you are on the same WiFi network as the Core, Roon won’t be able to connect if you are using cellular.

Orbi routers require a change made to work properly with Roon, as mentioned in our Networking Best Practices Guide:

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.