Adding a network drive on a domain

Mac Mini Core

Hi I am trying to add a network drive, to the core but it keeps telling me
Could not connect Unauthorised

I can access the drive through finder on the mac.

Hello @Richard_Bellingham, you don’t say what the network arrangement is, but have you read setting up NAS which may help.

If you are still having trouble, posting details of your configuration using this link as a guide would help.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hi Brian
the network is our company network
the location is formatted like this //ccomm-fp/ccomm (being a mac the slashes are forward slashes.
if i add my credentials i always get unauthorised
they are both on the same vlan

As you can see I can access the folder via the Mac but not via the Roon software.

I’m not a Mac man, but have you setup SMB sharing as in this KB article?
If it’s on, then just add smb: in front of your address.

The drive is not on a Mac it is on the shared drives of our windows server

So
a) did you try adding smb:?
b) try using ip address form - \\ip.address\ccomm
c) you haven’t got any funny characters in your password have you?

Otherwise, let’s wait for the official support people (I’m just a normal user)

tried smb: as expected made no difference
unfortunately I cannot use the IP address version
and no I don’t have any funny characters in my email :slight_smile:

How long does it normally take for support guys to respond?
I hate this type of support as it wastes everyones time and makes it more costly and takes longer to commission systems on-site.

I’d take the workgroup name out.

The support people actively monitor these threads and will respond as soon as this reaches the head of their queue. I have no idea how busy they are at the moment but they will get to you.
They have stated in the past that they believe that the forum approach is the fastest way to help their customers and it generally works very well.

If the shared drive is on a Windows Server, then you should use the Windows form of addressing to add the network address of the shared folder, i.e. \\ccomm-fp\ccomm - I assume that ccomm is the name of the shared folder on the Windows Server, which has the server name of ccomm-fp?

And as Ged says, I don’t think you need the Workgroup name.

yep tried all that and still no difference, note I can still access it from the same machine form Finder

Is your username really “richard bellingham” on the Windows Server, or is that a synonym for the underlying Windows username?

1 Like

that is the username I login with

solved it turns out that the room software doesn’t like spaces, but if I use the username for pre-2000 windows which is Richardb it works.

thank you for your responses.

Told you to use the underlying Windows username! :smile:

2 Likes

Hello @Richard_Bellingham, glad you got things worked out! Please let me know if you have any further issues.