I'm having a problem with Roon -- where do I report it?


(Roon Labs LLC) #1

Question about Roon? Having a problem? Start here.

Frequently Asked Questions

The Roon Knowledge Base with its User Guide and FAQ sections is great places to find answers to common questions or issues.

Here are a few places to start:

If you’re still having a problem and need to contact Roon Support, see below.


iPad Roon Remote Loosing Connection Every 30 sec [Resolved]
Strange – ROON collapsed after switching the DSP engine [Resolved]
iPhone app looses connection to library
Roon intermittently loses contact with airplay and raspberry pi
Roon remote on Minix [Solved]
Keeps skipping tracks, stopping mid track
Roon Remote won't connect
Build 88 - Roon 64 bit (Windows) keeps crashing
Problem with playing 192kz files
Roon won't start any more
Roon remote stopped working
Huge gaps in library
Roon 1.5: Problem with Merging NADAC
Buffer not working
Roon lost my Aries each day [solved]
Mcintosh displays 48kHz all the time [Solved]
Keep losing Roon connection
Roon not recognizing my Mytek Brooklyn ASIO Driver [Resolved]
MQA file playing as CD quality
Newly added albums appeared but do not play
Trying out Roon what a mess
New Installation
Can't login to TIDAL account
WASAPI or ASIO! To Playing MQA On Roon?
No Audio from squeezebox Duet, SB2 or Boom
Android remote app...connection lost
Roon refuses to play from Tidal or local server
Losing Connection to Core with Nexus 6P
"TIDAL: This track is not currently available from TIDAL"
0 identified, analyser not always analysing, how to update Roon? (1.2, b165)
Disappearing Albums?
Regular momentary break in playback
Audio devices not appearing
Multiple Windows Remotes
Hegel H360 internal DAC
No album covers in Roon app for Windows7 [Resolved]
Roon is preventing Windows from sleeping [Ticket In]
Issues Playing TIDAL Content [Solved - Cleared TIDAL Cache]
Mac Roon client fails to connect to remote Roon Core
iPhone and iPad no Longer Connect to Roon
Can't Access Core in Build 194 Linux Core
Missing Bookmarks (and editing questions)
Locked out of Roon [Solved]
Roon Remote (Windows) 'Not Responding'
Finding iTunes library
Since today, Roon stopped playing my library (but streams radio and Tidal)
Roon remotes not connection to Antipodes Server
Search slow when signed in to Qobuz
“Media loading slowly”
Roon does not output to my Mytek DSD 192 DAC nor to HQplayer [Solved, DAC config]
Certain artists won't load, but if I look up their albums, they're all there
New setup Roon server - no audio from Auralic Aries
Remotes disconnect from Core after some time
Amanero 384 combo & roon/microrendu
Tidal breaks and crackling noise
Every time I start Roon I get the message: There was an issue loading your database
Problem setting 14 day trial
Roon, windows and RAM
No playback anymore, neither from library nor Tidal
Problem with TIDAL - Sync Playlist
History: odd behaviour [Resolved build 200]
Roon losing connection [Resolved - New Router]
Roon can’t find my NAS yet (music in shared file). Any tips?
Roon "losing" albums
TIDAL probleme de connexion sous Roon
Can’t Login to Tidal, what can I do?
Distortion caused by some Tidal tracks
Roon + iGalvanic
Tidal won't login after latest roon update [fixed in 1.3]
How to change the Date Added?
Export/New Folder Not Working [Resolved]
Roon not correctly reporting M-DAC+ modes
Many duplicates with wrong network path
Gapless Playback
My High Res R.E.M. albums have disappeared, replaced by Tidal versions [Solved]
Tidal keeps breaking on me
The images are missing from album covers
microRendu with Roon
Build 147 Roon update caused database update
"No audio device found" and no sound. Roon worked fine for months until now
Roon skips all stereo tracks
Downloaded OS X update and now Roon won't play
Trinnov first time setup [Answered]
I got the error "Transport: playback error endpoint device init failed" only with usb DAC!
Roon opens with no music in library
Behavior on NAS reconnection?
Deleting Duplicates permission denied! What went wrong?
Roon skip through tracks on playback - Restarting RoonBridge fixes the issue
Sonos System unavailable ?!
Multiple entries for devices detected in Audio Settings although only one device connected
WARNING [lua@0xda51d8]
Rock synonlogy nas
Drop Out Issues
Device Initiation fails - but I still hear all the music!
Unable to use 'Copy/Paste' when editing Version
Problems importing music
Missing Tracks In Roon
Roon Server Migration issue - iMac to sonicTransporter i5
No Audio Devices Found
Sorting out my music library
DSD experience with Volume Control Mode
Zone grouped Naim Muso and QB - Only have sound from Muso
Can't find WASAPI drivers
Roon remote (Android tablet) - Grouping Endpoints while in an idle state
Noise on DSD up-sampling with a Vega Dac
Roon Does Not See AirPort Time Capsule
ROCK crashed on NUC (NUC7i7BNH)
DSD via DoP problems (Raspberry Pi?)
"Machine Gun" Noise On Windows
Build 234 stops every few minutes
No Media Device Found
Cannot play music on Core that has Realtek HD Audio [Solved - Exclusive Mode]
Playing AAC files causing "modem-like" noises [Resolved]
Roon frozen, then lost core [Resolved]
Roon loses audio zone
Roon is deleting all of my albums from it's database
Roon and Naim Mu-so
Transport: Roon lost control of audio device
Skips Songs / goes quiet [Resolved - Other applications prevented Roon from fully updating]
Loss of Sound after 5 seconds
Roonbridge and Teralink X2
Remote connectivity issues - iPad & iPhone
Devialet with CI and roon
Remote issues, Roon not listed in FIrewall [Resolved]
Unable to play any Tidal song out of Roon
Every ten or twenty miutes the music from Tidal cuts out [Resolved]
Album Art not displaying
Roon crashes constantly
Linux Roon server not playing high res files to Squeezebox [Fixed in 1.3]
Bose speaker works fine with OSX but on Windows it skips through songs (local and tidal)
Squeezebox Streaming - no longer get the clock data
Merged Albums Keep Separating
Auralic Aries Display [Resolved - build 223]
Unable to login
Roon + Sonos not working
Lost Audio Outputs via Roon
Backup not running
Roon not starting Windows 10
Roon Hanging on Identification Step
Remote Can't find core on SMS 200
Tidal has dropouts while playing 16/44 in Radio Mode
Tidal not working, Playlists unavailable
Roon Will Not Connect with Remote App Devices
Tidal songs won't play in Roon
Roonserver constantly using network and CPU?
Roon and Antelope Audio DAC issues
Playback issues with ROCK and RoonBridge
Tidal playback stops frequently
Tidal transport failure
Playing slider does not progress
Android app having trouble finding Linux Core
Samsung Tab2 - Problem loading TIDAL content
Song titles skip ahead
Lose connection from NAS!
Missing System Output
Roon cannot load music from Tidal
RAAT Error: Connection refused
Stuck Adding Music - 0 added, 0 identified
Lose connection from NAS!
Iphone X and Roon
Tracks stop mid-way
iOS Roon app disconnecting and reconnecting
Tidal tracks not playing, can search, can browse, can view
Roon Core crash, can't connect
Albums shows multiple times in "most played" sort order
Roon + Bluesound problems
Roon lost network connection
Stubborn backup location [Resolved - Roon v1.4]
Win10 (Roon core) + Bose Companion 5 no playback
Cannot add Network Share
Roon dropping Sonos endpoint after approx. 20 songs
Roon skip through tracks on playback - Restarting RoonBridge fixes the issue
Internet radio not functioning properly
Roon 1.5 Build 334 - Endpoints not recognized (RoPieee and Chromecast Audio)
Roon on Mac - unable to connect QNAP NAS
Build 333/4: unable to play music through my Sotm 200 Ultra
"Track is not currently available on TIDAL"
Roon not discovering Devialet
Roon adding Tidal albums to my library unrequested
Garbage sound each time I select a different album
Transport: Roon lost control of audio device (Linn Klimax DS/1)
Roon crashes on my mac mini [Resolved]
ROON / HQPLAYER stops when new track sample rate changes
Aries and Aries Mini grouped but out of sync
Sound bar not moving no sound
Sonos - Lost control of audio device
EC Living TANA SL-1 , Apple Airplay
Network share disconnects after reboot
TIDAL media is loading slowly error
Build 269 causes a problem with my NAS
Can't see external hard drive on MacOS [Ticket is in]
Unable to play to Auralic Aries
Search function hangs on iPad remote
Build 269 - iTunes Playlists Disappear [Resolved - Multiple iTunes XMLs in watch folder]
ROON/AIR Devialet Issue
Tracks being skipped
Roon core on one mac mini doesn't see roon bridge on another mac mini
Remote connection issue to Mac Mini
What is happening when I loose core connection
Trouble with playback - tracks skipping forward
Roon Transport Control
TIDAL playback trouble with NAS Core
TIDAL songs being skipped during playback ("TIDAL Loading Slowly....")
I can’t use tidal I get error message album on on tidal and then message too many errors
Can’t get tidal to work
Windows 10 update - Cant access Roon
Question about displays in Roon on FireTV
Installed Roon, Now No Audio
Nucleus owner - error loading NAS music folder
Roon identification process hanging
Roon identification not completing
Problem sewer roon
3:rd gen Chromecast
Roon 1.6 Remote Core Update Loading
Since problems with Tidal yesterday Roon settings lost. No MQA
My connection is gone too
Folder with 5 versions of the same song - only 2 showing up
Roon remote connection fail
I can’t find some of the folders in my own library
I can not access my antipodes server
NAIM Core not recognised by Roon -
Audible clicks between tracks
Roon Crashing in Macbook Mac OS sierra Out of nowhere
Rock - Cannot stream from Tidal, only from local drives, after 1.5 update [Resolved - Router firmware update]
Tidal disconnect [Resolved - Reboot Core]
W4S Modified Sonos not connecting to Roon Core
Playback issues - iMac Core + MacBook Pro endpoint
Can not find my new NAS library
Track refusing to play [Ticket Open]
Tracks disappear after clicking play
The only way to get remotes to connect is to reboot the NAS (RoonServer)
An audio file is loading slowly - slow stutter on high res playback
Radio stops after each track and shows wrong "similar to" text
Roon Not playing files - skipping them
Roon cuts out continuously, starts on its own, etc
Slow TIDAL performance & errors
"Apowersoft_Audio" - New Audio device connected to Core
Problem deleting albums from NAS [Solved - Albums moved to Recycle Bin instead of being deleted]
Loud pops when Roon switches tracks playing Redbook, hi rez, etc
Music almost never plays
No Tidal: Network Error
Can't Connect To Core After Inactivity
SONOS grouping issue
Getting Started
Roon running slowly!
LG V30 Andoid app - Clicks and gaps
Sonos grouping issues since Roon update
(B334) Pause causes Roon to lose control of Sonos device
Transport: Failed To Load Media Errors with Tidal
When playing MQA content in Roon (Antipodes DS-GT) - “TIDAL media is loading slowly..."
Library continually scanning and deleting tracks
Unexpected error loading album. Please try again later
Slower since updating
Midi output quits
Tidal load lag since update
Anthem STR Preamplifier: Producing audio artifacts under certain conditions (pops, white noise, and static)
Connecting remote devices
Nucleus drops off line - or very slow to play
Cannot set up remote
Since latest 1.5 update, anyone else getting intermittent pops and clicks randomly on tracks intermittently?
Airplay with Sonos One - No Sound
Hiby R6 DAP - Roon App Crash
Roon temporarily unresponsive before showing info about new song playing
Progress bar stops while music is ongoing
Transport not available message [Solved]
"This track is not currently available from Tidal"
Audio zones disappearing on Mac Mini
Slower TIDAL performance
Multiple Roon Remotes accessing one instance of RoonServer?
TIDAL performing slow
Albums appearing in library although folder and files do not exist [Solved]
Track remain in playlists - although track deleted or hide
Roon will stream MQA, but not play purchased MQA album correctly
Roon skips tracks on slowdown
Build 334: Connection to Roon Ready devices has been unstable
Ringing on music files
Roon not able to locate Devialet core amplifier after download
Missing thousands tracks anda cover artículo in music files
New update of Roon : audio analysis returns to 0
Android phone connects to Roon core on laptop but can't get music to play through amplifier/speakers!
Can’t log into Roon
Lost Music Files loaded from my library
Random TIDAL tracks skipping
Disconnects from NAS
Difficulty changing library to new computer - have tried all listed processes
Core was used on a different network and now iOS cannot connect [Resolved]
Devices and Music Files Missing After Upgrade to 1.5
Build 88 - Keeps crashing after about 1 minute (when Tidal is enabled)
Error: No audio devices detected [Solved]
Naim Uniti Atom Upsampling problems
New setup. Can't import from NAS
Roon no longer recognizes Directstream DAC as audio zone
Squeezebox Radio playback issues
Volume issue on hi-res playback
Ver 1.5 cannot see networked devices
Missing Airplay device
Streaming Radio Crashing Repeatedly
Trouble with internet radio station
Working fine yesterday but nothing today
Stream to JRiver MC24
"No audio device found" then Roon shutsdown
No music import from Cocktail Audio X50
Missing All Album Artwork Lately
Roon not recognizing core
Audio analysis info [Analysis Stuck]
Playback issue to Bryston
Roon to Sonos with Tidal: stops after some seconds
Reset search option? [Solved]
Issues when playing 192 and DSD files
No Audio Device Found, redux
Roon will not open
Downsampling problem
Playback and zone switching issues
Galaxy Remote Connection stopped working [Solved]
Is Roon supposed to take upwards of 15 minutes to start?
Roon repeat stop and go & low quality than Kazoo!
Roon not connecting with my DAC, Ammara is & Tidal is
Roon not connecting with my DAC, Ammara is & Tidal is
Discover Screen Hangs
iPad could not find music on my Roon Core
Tidal account no longer working [Solved]
Trouble with Absolute Radio station
Strange playback issue
Tidal Favorites Coming and Going [Solved]
Roon remote crash [Remote Connection]
Connecting from MacBook pro to Oppo BDP 203 Streaming Can't connect
Continuously Updates Database Upon Startup
Having problems "enabling" a new DAC
Roon connected to Lampizator DSD DAC [Solved]
Lost connection with IPAD
Focus: Inspector screen not closing [Solved]
Tidal not working since their network issues [Solved - Changed DNS in Router]
Tidal disappears from Roon
Roon v1.6 - Roon Software Server Constantly Reboots
Gary Moore albums do not appear in Roon
iPad remote can't find Core
iOS Roon remote disconnecting
Only detecting 1 of 6 BlueSound devices
Roon Core/Meridian Endpoints disappearing
Musicvault M7 - Can't get Roon to work - it was working [Resovled]
Duplicate albums again
MQA file playing as CD quality
Roon remote not finding core [Solved, Windows update reverting default firewall]
Issue with Roon/microRendu/Project Digital S2
Nucleus cant find enpoints/music zones [Resolved with reboot]
Slow to start local album playback in Roon
Playback issues with ifi DAC
Audio output zone Images Missing
File Copying (for Import) is hanging
Roon player on macOS fails to start playing radio channel
Issues with Roon Remote on Iphone
Tidal connectivity and login issues
Song titles quickly change without playing
Setup for pc with asus stx11 sound card, no sound
Instability in new Nuc setup [Potentially Resolved - failing SSD]
Roon stuck scanning
Can't log in Tidal while in Roon
iPad Roon losing control bar when flipping between apps
Playback problems and remote disconnects in 1.6
Roon crashing after Mac OS Update
Tidal search not working
Airplay stuttering issues
Local audio not found on remote computer [SOLVED]
Folder is not available or deleted after reset
iOS 12 Roon client lockup
Roon wont recognize my audio devices[Solved-ish]
Windows Roon Server / iPad client
Android app dropouts
Musicvault M7 - Can't get Roon to work - it was working [Resovled]
Playback problems and remote disconnects in 1.6
PC not recognizing ROCK NUC
Roon Connection issue
Remote "Failure to Connect"
Library and all network devices disappeared
Tidal not working in Roon, works outside Roon
Playback stops within a few minues
RoonServer stops running on ROCK
Import iTunes into Roon Nucleus
No connect to my linn majik dsm 3
Pioneer N-70AE no longer working on USB
The topic is "I'm a lousy computer operator"
Is adding to Library from Watched Folders Automatic?
Playing in double time [Solved]
Can't connect to Roon Core - connection keep resetting
WiFi Issues - Help Requested
Missing Album after initial load?
Streaming drops using Roon on MacBook Pro to Naim Uniti Nova
Roon just started playing garbage
Chromecast lost control of playback errors
How is it possible to delete data for an old album
Crash report / Mac 10.10.4 / Version 1.0 build: 30
Changed my Ambre for a New Ambre (SOLVED)
Roon can’t play to Cary DMC 600SE
Song titles quickly change without playing
Connecting Mac to Antipodes
Audio devices for Devialet Air and Airplay missing
Can't get roon to play music
Slower performance since update
Nuc and Rotel not enabling
Tidal Dropout Problems
No Audio Devices found (Chord Hugo)
Problem getting iOS App to connect to core
Tidal won't login after latest roon update [fixed in 1.3]
Every album imported is duplicated
Roon can't locate library
Connection to the roon server on NAS
Internet radio drop outs
Constantly crashing. Is there any actual support?
Device stuck in Fixed Volume Mode
My Playlists in Tidal are missing [Solved]
TIDAL performing slowly
TIDAL performance in Roon is slow
Setup Audio in Roon [resolved]
Very very low through my Ayer DSD DAC [solved]
Gapless playback problem
Ayre not staying on as an end point
Sonos playback errors - "Roon lost control control of the audio device"
No sound from Tidal after update to 1.5
Roon Bridge Linux not visible
Ayre not staying on as an end point
Suddenly the audio cuts out, but the continuous piece to play
Error when play with Qobuz
Progress bar impacts sound quality
Build 88 Add To Library Not Working Properly
RoonBridge Zone drops with 1.3 build 208
Roon's Failure to Load Music
Roon can see the SONOS end point, but can not stream to it [Resolved]
Airport Express cannot play TIDAL MQA content
Singxer SU-1 + Aqua La Voce S2 DAC
Spinning disk on mac
Can't find my HD tracks download in roon [Resolved]
Roon won't open past the loading screen (Windows 10) [Resolved]
Playback stops - Tidal
DSD + network?
Issue with convolution filter and internet radio
Roon reports having problem loading my database [Resolved]
Songs cut short
Every album imported is duplicated
MyTek 192 DSD Losing Lock Switching Sample Rates
Roon not loading database, help please
Sound is dropping out during playback
Tidal - bad user name or password [Resolved]
Roon core access disappeared
Daily problems with starting Roon
App on android rarely finds my innuos zenith
Roon 310 crashed on startup [Resolved]
Blue Sound devices have disappeared from Audio options [Resolved]
Roon Core pegging my CPU when in full screen on macOS
System Output/Bose Audio Zone Skips through all songs
QB9-DSD + RPi - Issue switching sample rates [Resolved]
OPPO HA-2 native support
NO sound at all PC to Marantz 8801
Crashing while setting up audio outputs
Continuous scanning
Can't Access Core in Build 194 Linux Core
Roon not playing since last update [Resolved]
Qnap 253a to oppo sonica dac(usb connection)
Tidal Playlists through Roon are "failing to load"
ROON with M2TECH HiFace 2 [Solved, Firmware update]
Macbook remote losing connection to Musicvault M7
Convolution - not working for USB but WORKING for Toslink/Optical
Lumin D2 not recognized
New database with old problems
Re-connecting my Roon
Os mixer problem with new Mac mini
Roon has quit playing!
Nexus 6P (Android 8) & P8 lite (Android 7) remote troubles
Stuck on white screen with Roon logo (mac) [Resolved]
Sonos connection drops frequently [improved build 207]
Malfunction-Roon skips from one track to the next instantly!
I have a question why iphone x does not see audison with DAC TEAC
Daily sign in for iOS Roon remote is required
Roon 1.3 crashes: Can't log in to Roon Core after update to macOS sierra 10.12 [Resolved]
RaspberryPi connection issues [resolved]
RaspberryPi connection issues [resolved]
DEQX HDP5 gives error "Transport: Failed to open the device" [Resolved - USB type A to type B cable between the USB input card at the back of the DEQx and the bank of USB inputs under the power supply]
Playback issues
Parametric EQ - values entered are overwritten
Alert: TIDAL: tidal_network_error [AWS outage]
No Sound on Some Tracks
Playback stops after 60 seconds
Random Power Shutdowns: NUC RoonOS
Metadata (cover art to album association) messed up, what to do?
DSD files not playing in Roon with HQPlayer [Solved, MIDI volume]
Zone problem of disappearing
Roon remotes do not connect to core
Native DSD playback via USB to Bryston BDA3 - white noise
File loading slowly [Solved]
Can't play TIDAL in Roon
Roon remote cannot find remote libraries or core [resolved]
Crashing on mac quite regular; once per day
Remote connectivity issues - iPad & iPhone
Roon Remotes' intermittent struggles with connectivity
Program won't load past intro splash screen
Have to reboot Sonos Connect - "Roon lost control..."
SOLVED: Trouble with adding radio stations
Roon does not see bluesound node 2 device using macbook air as core
Spinning wheel goes on and on after slight change in iTunes
Lost most of a playlist and some tracks declared unavailable but are playable from the album they are on
Roon sounds like a machine gun after update [Fixed in Build 234]
Roon sounds like a machine gun after update [Fixed in Build 234]
Two of three SQUEEZEBOX devices will not connect
Some internet radio plays, some don't
Can't see local files on Roon [Solved]
1.3 Roon lost control of the audio device (when starting DSD playback) [Resolved - 1.3]
The neverending logon
Tidal on Roon track failed to load
All album and artist art disappear after migration
Unable to access Tidal via Roon (suggested fixes from Knowledge Base not working)
Issues with Roon remote after adding a Switch
1.3 - Sonic Transporter not connecting to remote
Roon crashing and computer freezes
Roon update link does not work on second windows machine[answered]
Grouped SONOS issues
Trouble with qobuz playing hi rez qobuz
High CPU usage after adding new files
Roon running very slow
AWOL Endpoints?
There Was An Issue Loading Your Database - Why Is This Appearing?
Samsung Galaxy S9+ Remote Issues [Resolved]
No DSD512 Sound with my iDSD micro
Favorites frustration
Roon takes minutes to start + general slowness
Roon just repeated skips to next track
Tidal won't login after latest roon update [fixed in 1.3]
Connection problems: Track gets skipped
Search is slower since adding Qobuz
No Audio Output Options In Roon 1.2 (build 168)
Transport: Failed to load media
Endpoint Not Showing Up
Jumps through whole album in 10 secs and no audio [Resolved]
Not all Bluesound devices are appearing in Roon
Tidal Master audio - sounds terrible and pulsing noise
Core is no longer visible in my network?
Can't get roon to connect
Sonos "Playbar" disappearing
Roon using Synology NAS - Setup Error?
Thecus N2520 + fail to add network folder
Intel NUC HDMI output suddenly gone silent [Resolved]
Roon Stuck Adding Music to Library [Resolved]
Can't get roon to connect
Android "buttons" are slow to respond / don't respond
Roon won't open. Non-responsive
No album art in albums library view
My Laptop will not connect to Roon Core no matter what I do
Roon erkennt Geräte nach deaktivieren nicht mehr
Tidal media is loading slowly, occurs always with MQA and sometimes with non - MQA
Tidal won’t work anymore
Spontaneous re-indexing and old albums appearing as recently added
Occasional dropouts with Microrendu endpoint
No Audio Output Options In Roon 1.2 (build 168)
Roon not working consistently on MacBook Pro
Roon crashes when I add or delete tidal albums from the library
Roon not seeing music on my NAS drive [Solved]
Losing connection to Roon Core
No Audio Output Options In Roon 1.2 (build 168)
Roon skipping ahead to next track without playing music (SonicTransporter i5) [Resolved]
Dropouts towards the end of long tracks
Strange Problem with Track placement in Roon
Losing Rendu audio zone [Resolved]
RoonBridge need to be re-enabled on the server at each reboot
Mac Mini + Uptone USB Regen + Hegel H160
Streaming quality
Roon + cocktailaudio x45
Running very slow on iPad mini
There is a big noise when i directly unplug the power of the linux server
Single zone - "An audio file loading slowly..."
Audio devices gets reset after each Windows 10 build update
HQPlayer no longer outputs [Solved, Restart]
Masters (Tidal) album not visible in ROON
History STILL not working properly and now a new issue [Solved with update to Roon 1.5]
Tidal login fails - no issue with password or account, this is 100% ROON
TIDAL "Syncing Library Now"....nothing being added
Roon and Ryzen - high CPU usage?
Distortion and cracks while playing Audio (Simple Minds Hi-Res FLAC)
Roon doesn't see Auralic Altair
Can't find audio devices
Roon Status = "Corrupt Build", "Not Responding" (Windows) [Solved]
Amount of tracks on playlist differ between TIDAL and Roon
Losing Music from QNAP
Airplay: no Album Art on Yamaha Receiver
Roon 1.2 - No audio devices found [Solved]
Not connecting to NAD M50.2
Partly loaded album covers [Resolved]
Audio tracks skipping
Playing at max volume (regardless of level) until touching the volume
Chord Poly, Roon, Tidal track not available
Squeezebox: mute is not mute
Problemo: Duplicate music folders in Storage section in settings
Build 157 not playing M4A files
Why I VERY nearly didn't Renew my Membership
Skipping tracks before the end
Favorite Albums Not Showing Tidal[Ticket in]
Many missing albums[Solved]
Windows or iPad Controller - Device Setup crashes for somes devices
NAS Issue - "Unable detach Volume" [Solved]
Missing albums / tracks
Roon core not finding roon ready device
No sound via HQ Player in Roon
Roon hangs at the end of a song
Core is no longer visible in my network?
Throwing a party tomorrow night and can't get ROON to open on the Core
Issues With Roon and Hqplayer
RoonServer requires stop/start to get Tidal working
Tiny mouse cursor when mouse hovers over certain screen elements
Nucleus+ and NAS connection dropping
Roon losing core
Throwing a party tomorrow night and can't get ROON to open on the Core
DSD Playback Stopped Working
Of 12 tracks, 12 added, 0 identified
Roon continues to crash
Sonos Play 1 Discovery Issues
Can't see Chromecast Audio in Roon [Ticket open]
Connection unstable and slow user interface
USB audio interfaces not recognised by Roon
Server shows "initializing" - Android app can't connect
Errors after changing to new external usb disk for library
Japanese Word Display Failure + Shut Down When Delete Songs + Edit Songs
Keep losing wifi connection to Roon Server [Resolved]
Error retrieving account information [Solved]
Roon/Tidal not working properly [Resolved]
Audio issues over WLAN
Tidal Plays without droputs on Bluesound node 2 but not Roon
Scans 7000 tracks imports only 5000
Ipad endpoint with bluetooth
Chord 2Qute (visual only) glitch with Roon
Remote loses core
Remote loses core
Remote loses core
Hegel H360 Not Playing DSD [Solved]
New music not showing up in Roon
NAS Connection Lost, USB drive connected to NAS still present
Sonos dropouts (Roon lost control)
Managing audio devices on remote
Second computer Mac, with hqplayer integration
Issue with TIDAL (via Roon) and a Peachtree Nova 300 [Resolved]
I Cannot connect to my core [Solved: Newer QPKG required]
Internet radio some URLs seem not to work any more [Resolved]
Tidal constantly syncing [Resolved]
Help needed with tracks / albums that incorrectly appear as multipart tracks
Sonos - "Lost control of audio devices" ("Play:1") ("Playbar")
Roon won't play [Resolved]
Tidal Pausing Problems
Trying to play anything just see the available tracks spin by [Resolved]
Allo isolator - Roon recognizes the bridge but DAC is silent
Problems With Backing Up Roon
Singxer SU-1 USB Audio Bridge, HoloAudio Spring DAC
Roon can't find Auralic Aries [Resolved - Firewall]
Roon does not scan audiofiles on Synology DS415+ NAS [SOLVED]
Network dropouts OS X 10.11 (El Capitan)
Roon issues with Airfoil on Mac [Resolved]
Sonicorbiter SE + DAC - Needs reboot before listening sessions and experiencing occasional dropouts [Resolved]
Wrong album art in overview
Network problem
TIDAL: a network or connection error is interfering with TIDAL playback
iPad can't connect to Roon server - even wth IP address (Roon 1.2 build 147)
Newbie Questions re iTunes on NAS
Storage folder on NAS cannot be detected! [Resolved]
Build 161: iPad seems to take longer to initially connect to Roon server?
FLAC files have backgroung chatter [Solved, Exclusive Mode]
Sonos Connect gives "Transport: Failed to open the device"
V1.2 Build 161 Mytek Brooklyn losing lock
Trouble getting HQ Player to work [Solved]
Songs cut short
No Music at all
Optical or RAAT/Wifi
Problem with covers
Tidal album art not updating when adding to library
Continue Dropout
Songs have bad distortion [Resolved]
Playback issues with the dCS Upsampler (Build 298)
Ayre QB-p connection issue [Solved, firewall issue]
Roon doesn't import my latest albums[WMA media]
Build 247 Audio Loss after Update [Resolved with new build]
ROCK problem after internet radio stopped abruptly
No audio device
During track playback cannot move start point beyond first quarter of track
QNAP 1282t 4.3.3 server setup not found "Looking For Remote Libraries"
How do I set up an ipad as remote? Why cant I find in your general set up instructions? [Solved, Zone selection]
Blue Sound player missing from Auduo Settings
DSD play problem on HEGEL HD30
Tracks available on Tidal but unavailable on Roon
Connection to Audio Device - No Response? [Resolved]
No Volume Control and Play Starts at Max Volume
Decreased volume since latest build / update
Multipart tracks [Resolved]
T+A ASIO Driver with Tidal "crashes" (new)
Devialet Ethernet problem with the Companion [Resolved]
Roon and Tidal glitching
22 Files Have Gone Missing In ROON But Appear In Other Players
Roon and Tidal glitching
Roon loads but wont play anything
Cant connect to ROCK
Can't find my music
No Audio Output
Trouble getting Qsonic export files to load into Roon
Remote connection problems with iPad
Couple of things in latest release on ROCK
Problem assigning output to channels other than 1 and 2 on the Mac
iPhone7 not connecting
Android app having trouble finding Linux Core
Roon sounds like a machine gun after update [Fixed in Build 234]
Problems with new firmware update
The return of "TIDAL login failed"
Roon/Tidal Issues
Connecting to Anthem receiver (HQ Player error message)
Roon popping when playing music
ROCK not responding to mDNS queries [resolved 1.0.75]
Inscrutable User Interface
Failed To Get Authorization To Access Your Account
Roon forgets the first track at my imported music
Galaxy S7 Edge - Roon errors
Android Zone dropout
No music playback
"Cannot load app"
Can't enable MSB Analog DAC via USB on windows 10 PC
There was an issue loading your database (b154)
Roon loses audio zone
microRendu with Roon
Beginning of track is cut off
DAC displays incorrect sample rate at random [Singxer Driver Not Ready]
Can't mount shared disks on a Apple Airport Extreme [AFP Mount]
iTunes generated playlist not displaying correct track order in Roon
No Volume Control and Play Starts at Max Volume
Audio analysis completed, but I'm still getting stuttering
Tidal tracks skipping and not actually playing
Roon Server refuses to start [Resolved]
Error loading Convolution Filter [Resolved]
Internet radio station not working - problem only on rpi3 running dietpi
Music suddenly turns to pink noise
Playback @ 2x speed
Using ipad, can't select audio device
Roon server stops allowing connections
Playlist and like gone
Multiple Forced Rescans Needed After Reopening Roon
Streaming problem for the first 2 / 3 tracks of each album
Screen Artifacts in Roon on 2010 Mac Mini [Resolved]
Roon not seeing DAC [Solved]
Issue with Playback design MBD5 + USB-XIII
Switching Cores Forces me to Restart my mac
Cover art disappears [Resolved]
Issues with ID40 and ID41 cards
Meridian zones disappearing
A little convolution problem with DSF tracks [Resolved - bad file header]
Rolling Stones In Mono DSD64 Download - Roon Split in 2 Albums [Fixed]
Issue with multiple parts (songs) showing up since updating to 1.3
iFI Audio iDSD Micro - DSD512 capable but Roon displays DSD256 as max
Can't log into Roon! [Resolved]
Album cover art continues to disappear slowly but surely
Tidal album import is slow; CD album import has no Roon artwork
DAC not recognized [Resolved - Firewall settings]
Roon 1.3 core crashing on mac mini after client connect [Resolved - Energy Saving Settings Were Adjusted]
Tracks "play" in 1-2 seconds?
Running Roon in Docker and it pauses and looses audio device
iPad/iPhone keep disconecting from the Roon Core on a QNAP server [Resolved - reinstalled Roon]
Roon 1.3 on sonictransporter i5 unstable (connection loss, hangs)
New audio renderer/zone in roon server
Build 218: Transport: Failed to select Roon as the current source [Krell Vanguard Digital]
iOS Remote connection problems since update to 1.3, 218 [Resolved]
Really slow core
Some files became 'Unavailable' from my playlist and other issues :-( [Resolved]
Roon has trouble with large albums? Audio break-ups
Network share location issue after Windows 10 pro creators update [Resolved]
Roon server no longer functioning on windows 10 PC [solved, antivirus messed up]
Apple Server Crash [Resolved]
Half my music no longer shows up and new additions also do not show up
Roon wont recognize my audio devices[Solved-ish]
Roon login issue
TIDAL Playback Fails - "Transport: Too many failures. Stopping Playback."
Internet Radio - Unable to change streams from iPhone
Internet Radio - Unable to change streams from iPhone
Windows 10 update - Cant access Roon
Cycling through songs without playing them [Resolved]
Roon Remote crashing Samsung Galaxy S7
Yet another importing issue/question
Possible Library Corruption
No audio on some songs
24/192 files breaking up [resolved]
Android wifi problems when trying to use Roon
No sound from Roon again
Tidal cover art missing [Resolved]
Roon Music not streaming to Airport Express
Roon and Dirac won't connect
Roon keeps crashing after audio zone changed
RoonBridge two instances in OSX Activity Monitor?
Roon forgets the first track at my imported music
Merged albums not propagating to remotes
Endpoint syncing - lots of posts, no solutions from staff?
Weird album images
Roon and Devialet Air 3.0.4
2 of 8 existing files not recognized
RoonServer Crash (Linus/iPad Reconnect)
Library disappeared
Roon + HQPlayer + crossfade active results in cutted tracks
DSD Playback Stopped Working
Pop on Sonos ZonePlayer (Connect) Output When Skipping Track
Regular Roonserver crashes?
Album missing - visible in Tidal but not Roon; problem continues
No artists found
Tidal login issue "network error: please check your internet connection"
Roon server crashes when editing watched files
Roon Will Not Connect with Remote App Devices
Problem with mdac mini down sampling to 44.1
Album art intermittently disappears on remote devices
Multichannel DSD files output at 2 channel to Oppo
ROCK Core lost connection to endpoints
What's the minimum effort core re-scans embedded metadata?
Roon not playing any song
Roon Core does not respond
More than 4 days for loading my files?
Cant get my originally installed parhway back [Solved, USB cable]
No audio devices found NUC - was working great
“TIDAL media is loading slowly. This may indicate a networking or connectivity problem”
MQA dropouts on Linn Akurate DSM
No support after inordinate time gap
No log in with Tidal
Tidal issues - tracks won't play any more
How to set up Roon Bridge DSD Native mode in BDP-1
Seeing Garbled Fonts?
Silent sections during playback from NAS
Tidal error when looking at my favourites[Solved-ish]
Roon not seeing OPPO 205 [Solved]
Roon is Crashing
No Audio although "Roon Ready"
Loosing Meridian endpoints
Unable to get playback
1.5 update problems
Airplay stuttering
Multiple Roon crashes and disappearances from network (Micro rendu + ATP )
Roon shuts down on it's own randomly
Something strange with number of tracks imported (bug?)
No Audio Devices Found-how to remedy?
Tidal connectivity and login issues
Using a Macbook as an endpoint
No audio signal
Fire HD10 finding the Roon Core
Can't see my connected devices
Roon skipping ahead to next track without playing music (Mac Mini)
PS Audio DSD being recognized in Roon as: PS Audio CDMCM-210 ("advanced transport") and is converting files
Can't login into Tidal
Trouble updating Firmware on Server to 1.5
Roon freezes up or crashes
Audiolense Convolution Filters in Roon [Resolved - Build 298]
Stuttering audio
Roon Server and NAS not connecting [Solved]
Issues with play from here and queue
Can't connect to Natiive Vita
Connection lost while playing DSF file
iOS Roon app disconnecting and reconnecting
Occasionally Can't Connect to ROCK
Cannot download roon remote on my ipad
iOS Roon app disconnecting and reconnecting
Tidal Playlists are empty
Roon stops playing (Ubuntu Server Core)
LG V30 Andoid app - Clicks and gaps
Trouble adding radio stations
Support for DSD512
New Installation
Playlists transfer [Resolved - XML file issue]
Cannot connect to Roon Server (Windows 10)
Roon can't find Redcloud Directstream Jr
Synology DS718+ incomplete listing of tracks until a reboot
Roon lost Control of The Audio device
Dropouts not sure how to fix
Streaming issues - both Tidal and internet radio
Latest software update is bad
Frustration with iPad
Lost Connection when RoonServer screen is off
Mono-sgen app crash Ubuntu 16.04
Tidal not playing via Roon
Configuration problems with PRIMARE DAC 30
Inconsistency of MQA CD playback
Lose my library every time I shut down
ROON remote does not work
Wifi Issues since Roon
Roon is not play some tidal songs
Cannot add album to library
Tidal Still not Working
Dragonfly Red Audioquest
Roon iPad not connecting to Core
Roon can't find Denon receiver after backup and restore
Creative SBZ Series ASIO : "Device Initialization Failed"
Freeze with very short gapless tracks
Won’t play next song in the queue
iPad Air connectivity issues after trial period
Grouped Zone Playback gets stuck - BluOS + RoonBridge endpoints
Roon Remote Crashing (iOS) [Resolved]
Lost all my tidal lists..also tidal log in issues
Roon initializing
White Screen with Logo only
Crash all five 5mn with the last update[Fixed, media crash]
"This track is not currently available" TIDAL error message
Crash all five 5mn with the last update[Fixed, media crash]
Roon not playing
Airplay stream Playlists & Radio - Roon stops when the next song has different format
Roon Remote Core Not Recognized
Lost connection with Bryston BDP1
Tidal stream is silent
Playback has not been stable with B334
No dsd on my new laptop windows 10
Track currently not available in Tidal etc
Unable to play TIDAL tracks in Roon
Build 276 Android drops connection can’t find core
Content being pulled from NAS struggling to play
Today I rerun the roon but is not worked
Clicking Add Next in the last few seconds of a playing track crashes roon
Sonos: Play 1 dropping connection [SOLVED]
ONKYO DP-X1 update and USB connect problem
Chord Poly, Roon, Tidal track not available
Lost Bluesound Audio Zones
Problem streaming to Bluesound Pulse 2
Roon won't locate Meridian MS600 on network
"Add Watch folder" button issue
Aries and Aries Mini grouped but out of sync
Distortion when playing back 24 Bit Files
Roon crashes under Win10Prox64
Roon crashes under Win10Prox64
Roon application can only be started once
iPad Pro album artwork and connectivity issues
Adding library on NAD M50.2
USB Audio problem
MacMini on High Sierra having issues communicating with external HD mounted to airport extreme
Apply library settings
Issues after setup
Can't ungroup Bluesound devices in Roon
Adding Internet Radio issues
, versus . in DSP EQ
Issues with files appearing to be corrupt, hearing pops
Roon core connection lost to backup folder after startup or reboot
Roon does not see Mytek Brooklyn DAC
Roon Won't Play: Pressing Play Button and Nothing happened
Backup failing to Dropbox and external hard drive
Roon keeps sputtering until it finally crashes
Dropouts with Antipodes Server and Auralic endpoint
Roon detects my PC's sound 7.1 but cannot to set to 5.1
DSD 64 no sound but seems to work [Resolved]
A connection issue?
Roon won't play since software update
Build 269 issue - wireless connection to ROCK
Bryston bdp2 digital player
Roon don't play music, sometimes
Roon Stops Playing Randomly To Pi Endpoint (DietPi & IQAudio Dac+)
Roon stops playing after 20 minutes or so, sometimes more fequently
Radio station problem [Resolved build274]
Updated Roon to the latest version and Mac crashes
Roon stops playing after 20 minutes or so, sometimes more fequently
Roon stops playing after 20 minutes or so, sometimes more fequently
Roon stops playing about 90 seconds into a song
Updated Roon to the latest version and Mac crashes
Help problems with loading database [Resolved - Firewall]
Application install post-update failed
Cannot delete album from Roon
After adjusting settings in Integro iPad remote will not connect to core [Resolved - Firewall]
I have two of everything; like Noahs Ark
M4As producing "tac tac tac noise"
Crashing on MacBook Pro (OSX 10.12.6)
MacBook Air - Stops once per session
Roon won't sign in
I´m not able to connect my Tidal account
Android App Hard Crashing - may be Oreo related [Ticket Open]
Crossfade not working at all
Schiit devices (Wyrd and Yggdrasil) - Disappearing and reappearing rapidly in app when mounted USB to NUC
Tracks with three periods in the file path fail to export [Ticket open]
Radio function is playing the same content multiple times
Roon Login - "Unexpected Error" message (Win8.1)
"Audio File Loading Slowly" with 2012 Mac MIni [Resolved]
Roon crashes after a restart when track paused at end of track [Ticket open]
Roon crashes on startup and problems with artist [Resolved]
Roon crashes on startup and problems with artist [Resolved]
Roon not sending audio output to Roon ready device [Solved - Ethernet Cable]
Issues with seeing endpoints after switching Cores
Roon does not see Mytek Brooklyn DAC
Roon cannot find output
Volume limit prevents speedy adjustment from max after reboot
Backup is not working
Unable to login to TIDAL via Roon [Resolved - Reboot]
Displays Are not showing anymore
TIDAL experiencing slow performance
Roon internet radio and USB issue Soulution 540 DAC?
1st Gen iPad Air (iOS12) having connection issues with core
Chromecast isn't showing as a display zone
Local Library Albums Slow to Load when Tidal is Logged In [Solved - Cleared TIDAL Cache]
Mal function of Roon labs app
Losing connection to Amp/DAC after pausing for a few minutes
No Network Error no Connection
Volume change switch from 176k vs 352k sampling
Connection of Pro-Ject Stream Box S2 Ultra Roon Ready
Roon silent for three days, now, Tidal songs won't play
Problems with TIDAL Hi-Fi **In Roon Only**
Tidal failing to play in Roon
Roon and Bluesound Node 2
Upgraded Mojave - Now Roon can’t find it’s database
My other pc and my phone cannot connect to core
ROON not working after WIN 10 1809 upgrade
The app keeps closing
Amare Musica Diamond Server as RAAT
Moving playlists to a new core
Tidal albums not playing on Roon
Errors when playing TIDAL content in Roon
No output from server to DAC
Can't log into Roon [Solved - Bullguard AV]
Can’t log into tidal on roon
Chromecast Grouped Speakers Not All Playing
Experiencing "fade in" to a song?
Tracks missing from albums selected
Roon cannot find Chromecast device
Only seeing Roon logo on Web Display
CANNOT FIND NUCLEUS + on my network
Roon stopping randomly and constant indexing
Installed Roon, Now No Audio
Remote device having trouble connecting to Nucleus
Roon display dont update when a new song/album is played
Roon "refresh display" problems after deleting some tracks [Ticket In]
Seem to have lost my playlists
Remote connection failed
Meridian Zones (MS200, 218, & ID40) intermittently disappearing then reappearing
Unable to connect iPhone app to Mac mini
Just updated to latest version 1.05 and Roon says it cannot find audio devices
Roon wont connect to tidal
After upgrading to Mojave, Marantz MCR 611 is not available in Roon [Solved - Rebooted Core and Marantz]
Cannot connect to phone
Microrendu skipping tracks unable to play with roon 1.6
OnePlus mobile update Roon 1.6 problems
iPad cannot find Roon core running on a PC
Roon not recognizing my server
OSX User Trying to Justify $119/yr
Playback pausing unexpectedly [Resolved]
Roon pauses randomly
Resync delay problem with SBT into Meridian Speaker
Disconnects from NAS
LAN has different IP range than WiFi
SMB path to USB drive on a Mac
Roon Playing on speaker but not actually -- its stuck
Controls Slow Response
Overview and playback slow after update
Tidal login fails
Remote connectivity issues - best networking practices? [Resolved]
Will not be renewing [Resolved]
Build 88 - Roon crashes on startup
Misterograndeeeeeeeeee
Issues since update and trouble logging in
Can't find my devices after fixing a wireless network problem
No audio devices in core
Volume jumping to 100%
No Audio Devices Found, Help! [Resolved - Using a different USB cable]
Roon on my new Naim Uniti Nova [Solved - Updated Naim Firmware]
Very strong distortion [Resolved]
Roon does not load Tidal albums and artists
Roon randomly stops playing [Resolved - New USB Cable]
Can not open the roon
Roon Bridge on Mac OSX restart loop
My first issue with Roon
Android Remote does not connect to Core since last update
One ALLO transport skips songs without playing, other two work fine
Connection Failed (Build 334) [Resolved - Storage space full]
Cannot Connect to Google Mini [Resolved - Disabled IGMP Snooping]
Chromecast not showing up [Resolved - Router firmware update]
Trouble with networked dac
Chromecast from Roon to Sony KDL55XD7005 [Resolved - Firewall]
After upgrade to 1.5...networked audio devices are missing [Resolved Mac firewall reset for RAAT]
Roon doesn't see hardwired Bluesound equipment
Unable to play Tidal
Roon doesn't see hardwired Bluesound equipment
Roon not showing on network [Resolved - Windows Firewall]
Roon app: working an a phone – not working on a a tablet [Resolved - Tablet on guest network]
Nucleus+ and Tidal issue [Resolved - Fixed using Google DNS]
(Roon Labs LLC) #5

Reporting An Issue To Roon Support

Still having a problem? Something seems wrong? Roon’s community site is where you can find the answers you need.

The Roon team keeps a close eye on the Support section, and with help from members of the community all kinds of questions get answered quickly.

If you need to report an issue, just tag @support in the body of your post (not the subject), making sure to:

Describe Your Setup
Tell us about your setup when reporting an issue. If you’re already running Roon (or trying to run Roon and having an issue), be sure to let us know:

  • what version of Roon you are running (Settings > About; If you’re running Windows, please let us know whether you’re running 32bit or 64 bit)
  • What operating system you are running (Windows 7; OSX 10.9; etc)
  • Basic information about the device you’re using (MacBook Pro 2011 w 4gb of RAM; HP Envy laptop w i7; etc).
  • Describe where your music is stored – this includes hard drive description and interface type (USB, Firewire, etc. If you are using a NAS or any other kind of network storage, be sure to include the information requested in the Network section below)
  • Let us know your collection size (approximate number of tracks)

Describe The Issue
(if you’re having a specific issue or crash)

Feel free to ask general questions about Roon, but if you’re having a crash or some other specific issue, let us know when it happens. This could be “every time I start the app”, or “every time I click a certain button”, but the more information you provide, the better.

If you’re having problems with audio, let us know what you’re using and what you’ve tried. If your DAC is having issues, let us know what model it is, and whether you’re having issues playing out of the speakers on your laptop.

Just click the New Topic button and let us know this basic information about your question or issue. Thanks!


Additional Details

For some issues, additional details may help us resolve the issue more quickly.

If your issue is related to network connectivity, only happens with certain files or Tidal content, or only happens when you play through certain outputs (like only on your DAC, or AppleTV), make sure to provide the relevant information below.

This will ensure that Roon Support can help resolve your issue as quickly as possible.

Describe Your Network
(if you’re having an issue that involves networked components)

If your issue is related to your network, let us know the basics of your network. If your system includes networked storage or audio zones, or Roon running as a remote, be sure to include:

  • What router are you using? When did you last update the firmware?
  • Is there any other networking hardware involved?
  • Is everything wired, wireless, or is there a mix of wired and wireless gear?

Describe Your Media
(if the issue involves playback)

If your issue is related to playback, let us know what you’re trying to play, specifically:

  • What format and type of file are you trying to play?
  • Does this issue happen with all files or just some?
  • Where did the media come from? Did you rip it or convert yourself, or did you purchase it somewhere?

Describe Your Tidal Setup
(if the issue involves Tidal content)

If your issue is related to syncing, browsing, or playing Tidal content, please let us know::

  • What country your Tidal account is from?
  • Whether you have a Premium or Hifi (lossless) account
  • A link to the song(s) you’re trying to play on the Tidal website
  • What you’re seeing for Library Sync Time on the Services tab of Settings
  • If the issue involves a playlist that is failing to sync, please let us know
  • Whether it’s a private playlist you’ve created yourself, or something publicly available on the Tidal website
  • If it’s a public playlist, please provide a link
  • Whether the songs in that playlist can be played in Roon from other screens in Roon (ie, if you search for them)

Describe Your Output
(if the issue involves playback via a specific output)

Lastly, if your issue is related to a specific output (meaning it only happens with Airplay, or with your DAC, or when linked, etc), let us know:

  • What output are you using? (this could be System Output on Windows, a Meridian MS200, your DAC, etc)
  • What brand and model are you using (this could be the model of your DAC, or laptop, or something like Airport Express Gen2)
  • How is the output configured (the easiest way is to post a screenshot like below, but you can also tell us whether you’re using Exclusive Mode, how you have DSD conversion set up, etc)
  • Are you using anything else in your chain (such as DIRAC, Amarra sQ, etc)
  • Does this issue happen with different kinds of media (Tidal, FLAC, DSD, etc)

Screenshots of all audio settings (accessible from the small gear on the Audio tab of Settings) and Signal Path during playback:

Screenshot instructions for OSX
Screenshot instructions for Windows

Once you’ve taken a screenshot, upload it to Community using the Upload button:
image


Can't connect to music on NAS drive -- network share error 68 [fixed]
Roon has stopped working 64 windows10
Playback Issues on Mac Mini with Channel D PAD and Schiit Yggdrasil
Album groups not working
Bose Companion 5 won't play on Roon Build 128
Audio Devices can't be found in Roon
Tidal not loading correctly [Solved]
70% of my music is not imported by Roon (Synology NAS)
Roon combining tracks from different folders into single album
Internet Radio playback issue
Roon won't launch again
Roon blank screen after minimising window
Transport: Roon lost control of audio device
Playback issues
Library disappeared
After Radio selections, remove buttons on queue are broken [Ticket in]
No sound after updating to 1.2[solved]
Roon is importing, but is stuck/spinning
"there was an issue loading your database" Mac Mini
Question mark is not recognized?
Library Scan Not Completing
Albums missing that are on disk
NAS connection lost and Network Connection
Roon pauses randomly
Remote connections suddenly nolonger able to connect. What else to check?
Roon stops playing [Resolved]
Roon not recognizing devices on network
Roon not responding again
Playback stopping from time to time. no explaination of error
Ethernet Bluenode 2 not find
My B&W A7 is now unstable on ROON after the latest update (1.3) [Resolved]
Build 200 - two crashes today, very slow to detect now music
Unprecedented Remote Access Problem
Files won't start
Roon no longer playing back 176, 192 kHz files smoothly
Local files showing as "Unavailable", can't be played :/
Tidal playback delay
Audio Devices can't be found in Roon
Less than optimal screen real estate usage on (the new) iPad Pro 12.9"
Sonos playback errors - "Roon lost control control of the audio device"
Repeatedly Losing Connection
Roon will not connect [Solved]
Playback reliability Issues
Help with setup
Build 165: No sound using DoP [Fix in progress]
Radio stations disappeared
Alert: TIDAL: tidal_network_error [AWS outage]
Roon cutting out - just started
Roon 154, Tidal & skipping in playlists
How to delete tracks (from Tidal albums)
Album Art Drag and Drop
Build 147 After upgrade results in constant crashing on startup
Roon stopping in windows 10
Core no longer found after update [Resolved]
Volume goto 100 even hardware limit set to 50
Roon keeps crashing with poly
ROON crashed no artist available
Problems importing music
Sample Rate Conversion No Longer Works [Resolved]
No audio output Windows 7 Realtek High Definition Audio USB
Some files/albums show no waveform when played[Ticket in]
Mac book becomes a" problem child "out of nowhere
Cannot Change Roon Core
Before you start
Roon, microrendue Transporter i5 "Lost Connection" ills
Build 216 stuttering sound during playing tracks
Lifetime Memberships
Database woes (win 10)
Roon showing albums as CORRUPT
Very Large Album will not load [Resolved Build 223]
Zone Distortion
Cannot get remote function to work [Solved, Firewall]
Macbook remote losing connection to Musicvault M7
Maximum number of "multiple versions"?
Required Audio Codecs Missing error on Windows 10 Pro N
Lost Audio Outputs via Roon
Roon won't work with SoTM SMS 200
Roon/Tidal library empty after time machine restore
Issues With Roon and Hqplayer
Disc number tags not being picked up
Roon can't find DirectStream Junior DAC
Roon can't find DirectStream Junior DAC
Can't get 96kHz files to play back [fixed]
HQP having to relaunch constantly because Roon Radio is turned off
Trouble adding Jriver folders to Watched Folders
Connecting NAS; Playing to connected DAC, not the MAC internal speaker
Doors, MP3 Weirdness
I lost every thing I edited/ input to my album collection when I changed my router
Roon 1.2 (build 128) unstable — frequent crashes, hangs, and inconsistent Tidal connectivity
Roon 1.4 Feedback
Tidal and Roon Issues
Experiencing sporadic audio dropouts
Experiencing sporadic audio dropouts
Connecting Roon to Tidal
Roon update this morning and now can’t access database
Internet Radio only playing on left speaker
Can't delete albums from album list
Importing music - artist and album title incorrect
Unable to stream Qobuz content on Nucleus
Roon is importing, but is stuck/spinning
Nucleus + continues to not work - frustrating
iOS Remote can't find Core
Qobuz errors: too many failures, playback stopped
1.6 upgrade problem
Roon 1.6 Lyrics sync
Serious problem, nothing works
Frequent Lost Connection to Core Since Update [Resolved]
Dropouts with an i5 Nuc and RPi [resolved, turned of fbonded ethernet on NAS]
Dropouts with Sonic Transporter
Dropouts and errors with local content
Transport errors
TIDAL loading problems on Sonic Transporter
Problems with Fireface 400 on Windows 7
Transport: Couldn't connect to HQ player [Resolved]
RoonBridge Not Discovering Devialet at startup [Solved-ish]
Problem with player
Roon not playing with HQ player [Solved by shutting down HQ Player before changing inputs]
No output on mac mini
New Installation
Tracks play on Qobuz app but not in Roon
Can This Be Simple?
Help starting roon
Trying to export all tracks or albums of my library - export job crashes
Roon tracks won't play on Macbook Pro
Channel Mapping Issue for Quad DSF Recordings
NAS SqueezeBox Rescan etc
No sound after updating to 1.2[solved]
No sound after updating to 1.2[solved]
Roon 1.2 (Build 128) is live!
Missing album art: showing for individual tracks but not as album artwork?
Airplay Device IP Conflict[Fixed. Pending build]
CRASHES fully W10/64 build 14316 after few minutes of intense changes of content
Spinning Wheel of Death
Roon on Mac can't find remote library since update [Solved]
Loss of words from Roon screen after putting iMac to sleep mode
Cannot play music after upgrade [fixed]
Roon maxing out my network when playing Tidal MQA
No Tidal albums on remote host [Solved]
Can't play 24/192 or 24/96 through auralic Aries
1.2 no longer plays on Metric Halo LIO-8 [solved]
About the Support category
No Overview or Discover Pages
Bookmarking a Focus Search causes Year range to change [Fix underway]
I cannot browse in Tidal anymore
Build 147 update indicates corrupt build after the update [SOLVED]
Clean up genre list
Playing at max volume (regardless of level) until touching the volume
Pause does not pause but skips to the next in queue with grouped zones
Loosing control of endpoint message
Roon repeat stop and go & low quality than Kazoo!
Albums that are persistent splitters - possible fix?
Audio analysis info [Analysis Stuck]
Clicking in left channel when Roon plays 24/96 or higher
My computer/roon combination stopped functioning[Solved]
Roon nucleus doesn't work as advertised
Cannot get sound from audio interface even after uninstalling roon
Disconnection from NAS causes Roon to think albums have been deleted
Roon losing albums
Using ‘device volume’ with a USB audio device connected to Roon bridge
AppleTV No Sound
Room 'hiccups' during playback
Crash after sleep on El Capitan
Can't Play iTunes Tracks Anymore[Solved]
Issue or red herring: nw_path_close_fd Failed to close guarded necp fd 15 [9: Bad file descriptor]
Playback errors every few days
Now I have paid and the app doesn't even start up
Horizontal scrolling, is jerky not fluid in Windows, on iPad artwork is not cached & comment Volume bar
Crackling sound occasionally[Solved]
Roon stops when different zone is selected
Build 70 reimporting tracks
Roon maxing out at 48khz [Solved]
Playback Tidal tracks in Roon
Build 102 Windows 10 Roon crashing on file scan
Build 102 - All remote clients crashing on startup
Playing HiRes files on Mac Mini
Mcintosh C 48 won't play in Exclusive Mode [Solved]
Won't recognize a new folder of music unless it's at the root of the watched folder[Solved]
Roon doesn't download cover when identifying albums [solved]
DSD playback pops/clicks
RoonReady Auralic Aries doesn't show up
Drop Outs Streaming to Mu-So [fix pending]
Build 102 Failing to start "side by side configuration is incorrect"
There isn't enough music in your library
Playback crash if switching from pcm to dsd with USB DAC
Migration problems
Roon database empty after import [Solved]
Sonos playback errors - "Roon lost control control of the audio device"
Sonos connection drops frequently [improved build 207]
Connection to the roon server on NAS
Sound stop alone each 5 minutes
Daily problems with starting Roon
Why is my Date added sort sequence changing
Network error. Keep getting message i.e. Internet conneciton
Linn DSM and Roon 1.5 and QNAP TS-469 Pro
Salkstream III: DriveNotReady errors [resolved]
RoonBridge Zone drops with 1.3 build 208
MQA Focus / Missing files
ROON Crashing Constantly
Performance problems on a quad core i7
Linux crashes, remote fails to connect
Network error: Please check your internet connection [Resolved]
Intermittent dropouts during playback
Upgrade to Lifetime from Trial Roon
Network error: Please check your internet connection [Resolved]
Stuck at "loading" screen after update
Library counts down when adding new content
Sonic Transporter i5 crashes
Directstream Jr and HP Proliant Microserver: "Audio file is loading slowly" errors
Playback only works from My Qobuz?
Qobuz not working after of 24hrs of trying
Audio transport - ROON LOST CONTROL OF THE AUDIO DEVICE [Resolved - Missing Driver]
iPad lose every one minute connection
Library counts down when adding new content
Roon Crashing in Macbook Mac OS sierra Out of nowhere
Occasional pops/ticks during playback
RaspberryPi connection issues [resolved]
Roon remote memory usage...250mb >> 1.3gb!
Sonic Transporter not seen after update
Where did all the Frequently Asked Questions go?
New Roon Always stopped the Music. Many times the music stops. Roon exit itself. Thank you
New Roon Always stopped the Music. Many times the music stops. Roon exit itself. Thank you
Why doesn't crossfade work?
Backup questions
Crackling on 1.3
New Roon Always stopped the Music. Many times the music stops. Roon exit itself. Thank you
Artwork not showing up
Backup failed at 2am
Tracks incorrectly shown as works
PDF files not showing up in Roon
Why buy a "raat device"?
Roon doesn't see Squeezebox devices
Importing library problem
Music is playing on Roon and showing on the DAC screen but there is absolute silence
Crackling when playing 48kHz 24bit files in Roon 1.1
For those who had disappearing libraries in 1.2.... have you updated to 1.3? Results!
Roon 1.6 crashes
Silence With MQA In Roon Radio
Update aftermath comments[answered]
1.3 upgrade woes [resolved]
1.3 update totally borked: CIFS shares go AWOL [resolved]
Initial problem: Network not found on Mac OSX El Capitan
BluOS Card Locking Up
DSD playback and DAC
Giving up - Error 68 connecting to time Capsule
How do I configure a Teac UD-503 DAC
Giving up - Error 68 connecting to time Capsule
Empty TIDAL Playlists
My connection is gone too
How do I connect Roon to Bluesound
Check out the Roon Knowledge Base
Odd volume control behavior on Mac remote app
Roon crashes on imac daily
How to connect Roon to Meridian Source 600 as end point and Apple Airport Time Capsule as Core?
Problem finding albums on my hard drive in Roon
Build 165: No sound using DoP [Fix in progress]
Roon not sending data via USB port to DAC
History is blank
ROON LOST CONTROL OF THE AUDIO DEVICE (Yamaha A-S801)
Help with my setup with my particular equipment
Unavailable again
Cracklings on macbook
Cannot connect to tidal
Cannot log in to Roon: network error
Roon scrolls through album tracks but never plays [Speakers returned to Bose]
Some Nucleus+ Q's
Cannot favorite (click the heart)[Ticket in]
"Lost Connection" Once or Twice per Day[Solved. Bad ethernet cable]
Roon stopping in windows 10
Strange behavior for the channel balance
Unable to load an artist or their albums, but can play them
10,000+ Albums Subtracted One by One from Roon
10,000+ Albums Subtracted One by One from Roon
Squeezebox skips
Two cores on two machines with two memberships - login/membership problems [Resolved]
Backup - severe issue[Ticket in]
New build issues! [Resolved]
Extremely slow startup - 15 minutes
Roon will not connect [Solved]
Cleaning Up After Initial Library Import
Roon says nothing is playing, when i try and play anything
Roon + Sonos not working
Volume goto 100 even hardware limit set to 50
Roon > UltraRendu > Benchmark DAC3 > NO MUSIC [Resolved]
Roon cannot see my devialet amplifier in devices
Missing metadata after importing WAV files from itunes
Radio doesn't stay off
Raspberry Pi Won't Play
Roon says nothing is playing, when i try and play anything
Roon does not see my output device
Roon crash after running for few days from memory leak [Resolved]
Deleted album by accident! Help!
Roon Control not working Win 10 Pro [Resolved]
PDF not always showing up in Roon
Windows 10 Pro not showing Roon menu bar [Solved – install latest video driver]
Windows 10 Pro not showing Roon menu bar [Solved – install latest video driver]
Hiccups with DSD
Issues with SOtM SMS200 since Build 234 [Resolved - Firmware update]
After latest update - music file is loading slowly [Resolved - Flow Control Enabled On Managed Switch]
Roon backups size? [Answered]
Roon crashing on IMac
Andoid app cannot connect to Roon (timeout)
Struggling to add my Melco as a netware share [Resolved]
CPU on the NAS is jumping to 25%
Odd volume control behavior on Mac remote app
Where have my albums gone?
Albums missing after import
Tidal playlist shows empty but it's not
1.3 latest build RAAT keep using about 30% of CPU usage
Navigating to Genre Page
Roon with Tidal problem
Use of IPv6 by Roon core
Force Rescan Always Needed
Windows 10 N Roon Server 1.3 not working with Media feature pack installed
Playback @ 2x speed
RAM Usage on Linux using Vortexbox distro
Album Arts Mixed Up on Roon Library Page as Viewed on iPad
Can't Login to Last.FM [Resolved - Build 234]
Apple airport time capsule problem [solved]
DSD converted to PCM?
Minor issue - Recents timestamp incorrect
Squeezelite not recognized? [Solved by using RoonBridge instead]
OpenGL error on startup Windows 10 64bit-Intel update gives 'unknown error'
Have Roon use tag data for all existing albums
Static When Upsampling 24/192 to DSD or PCM (384kHz)
Roon pauses at random
Unable to delete album
Is my NAS Connected?
Roon Suddenly Not Playing to AirPlay Device (Firmware 7.6.9)
2 of 8 existing files not recognized
Roon skipping tracks during import on 1.3 build 209 [Resolved]
No cover art on 432EVO server
Cannot play through OPPO BDP-105D
Select Audio Zones
Roon won't load iTunes music despite multiple attempts [Solved]
Roon with Tidal problem
Tidal Writes: Network error, check you internet
Android App Disconnecting [Resolved]
Roon shutdown on a mac mini
Blue Sound support
Regular Roonserver crashes?
Roon is crashing - Macbook Pro Early 2015 i5 Sierra v. 10.12.3
When does Roon consider a file dirty?
iTunes doesn't update automatically, and the app is so slow I can't troubleshoot anything [Resolved]
Adding single files
Discover screen performance issues with Android 7.0 Nougat/Google Pixel C
Roon fails to connect without core reboot
Sonos error - Unable to play 'roon.wav' - the song is not encoded correctly
New unwanted music from Tidal
Crashing every few hours; constantly rescanning
Roon server lost - Initializing
Run Roon exclusively from smartphone?
Corrupt itunes file import--is this odd event or a common flaw?
Corrupted DB Fixes?
Roon won't play files again
Roon shutdown issue
Artwork not showing up
Tidal degraded through Roon?!
Roon does not allow adding networked devices [Solved, HQP relocated, ISO Regen]
New user -- Mac Mini issues[Solved-ish]
Albums Missing & Can't Prefer File
One of my NAS folders doesn't finish importing
Roon 1.2 (Build 142) is live!
Roon Server and NAS not connecting [Solved]
Intermittent cutouts
HELP! - Trouble Connecting My Roon Core to My 2 Audio Systems [Resolved]
Speed of the track not right
Roon initializing
Files won't play [Resolved - Firewall Settings]
OpenGL errors after update?
Did update this morning now nothing works
Roon -- not working
ROON won't connect with my SonicTransporter/Ultrarendu anymore
Cannot connect NAD to Roon
Updated Roon to the latest version and Mac crashes
Roon stops playing about 90 seconds into a song
Roon is basically bricked for me after this latest update
Roon radio trouble
Roon will not start!
Roon is Broken and can't get up
After migrating from computer to Nucleus+, high resolution files distort
Identification of Movie Soundtracks & Classical Albums
Roon Stops Playing Song
Cannot login to Tidal issues
Roon Server Ubuntu 16.04.5 LTS redlines all the CPUs [fixed in 1.6]
Chord dave and mojave issue and roon problem
What's up Roon? I posted about an error
Roon stops playing after a few hours
Volume Too Low On Endpoints
Can't get Roon and Qutest to work
Roon misses a lot of cover art
Roon player issues and awkwardness
Keep getting signed out on all devices when I try to sign on to one
Qobuz errors: too many failures, playback stopped
1.6 Crashing On Windows 10
Pc/laptop and tablet
I changed the computer and afer that can not enter to player
Updating to 1.6 no longer plays through any zone or device
The" identify album "feature no working as expected
Playback issues after 1.6
New version crashing
Roon not showing album covers [fixed - server issues]
Amanero 384 combo & roon/microrendu
Playback problem after update to version 1.6
PSAudio DirectStream Static With Qobuz
Music stopped when streaming TIDAL on SOTM
Volume Settings for Grouped Zones
Issues with MQA and Convolution
Roon not working?
Dirac 1.2 (not Roon) update = occasional buffer static again
Roon Will Not Play to System Output
Scrolling through album cuts but not playing any of them
Cover art on Mac is okay, but no cover art on iPad [fixed]
Roon crashes with MacOS Mojave
Parasound Halo: DSD only works when converted to PCM?
Playback stops every few minutes [Resolved - Disabled “Energy Efficient Ethernet” setting on Motorola router]
Can´t forward or back in a song
Roon is not playing back through my NUFORCE AIR DAC WIRELESS[Solved.Needs confirmation]
Audio Breakup on multi channel DAC
MQA Focus / Missing files
Problems with Merging NADAC on OSX since 1.2 [Solved]
Chromecast Gen 2 Does Not Appear in Zones [Solved with Build 334]
Roon message "transport, failed to load media" [Solved]
Playback issues with some RAAT zones on OS X
Problems with Merging NADAC on OSX since 1.2 [Solved]