Can't sign into Tidal in Roon app

I have exactly the same problem here on every browser on the macbook, the ipad roon app and the iphone roon app.

roon rock on prime computer running, everything on ethernet.

Sorry for the trouble, @Markus_Meier.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Was Tidal working for you in Roon previously?

Hi Dylan,

tidal worked perfectly previously and stoped doing so recently without any obvious reason.

* Details on your Core machine (OS, Hardware specs, Roon build)

roon rock on a prime computer (nuc, i7, 16gb ram). catalog on internal 250gb Samsung SSD

  • Details on your Remote(s) (OS, Hardware specs, Roon build)
    

macbook pro 13" 2018, current ipad air, iphone XS, each with latest roon build

  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
    

Router: APU board with ipfire (linunx), everything connected with ethernet

  • Audio devices in use
    

Backes & Müller BMICE 515 and BM 15 Speaker

  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)
    

Library on nuc-internal ssd, 2 TB Samsung SSD

Thanks for the details, @Markus_Meier.

Can you please try logging in once more and then use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!

Hi Dylan, your “here”-link is dead.

Sorry, @Markus_Meier! Weird. Can you try this link:

here you are: SwissTransfer.com - Envoi sécurisé et gratuit de gros fichiers

1 Like

Hi @Markus_Meier, thanks for your patience over the weekend. I looked at the logs, and I’m seeing a lot of DNS errors. It looks like that’s causing the issue here. Can you try changing the DNS your network is using and let us know if that helps?

Hi Dylan

it is a mistirious issue. Tidal access came back like it went away: without me doing anything.

I lost the access another time meanwhile, but I was able to reconnect.

1 Like

Thanks for the update, @Markus_Meier. I’d definitely recommend changing the DNS if you haven’t already. Based on the errors I was seeing, I think you’d see better performance and stability moving forward with those changes.