Roon sounds like a machine gun after update [Fixed in Build 234]

Will do as soon as I can Eric.

As a side note, after a few tests, this issue is present when outputting to my Yamaha AMP via HDMI from a Mac Mini. If I select my MacBook pro as the output zone, everything plays fine…the mystery deepens :wink:

Hi @Eric

Please find the playback tab attached. Is there an other way to send you the zipped logs folder without using Dropbox?

Aernout

Do you get same issue when Exclusive mode is on ?

1 Like

Yes, exclusive mode is on for my setup

@Carl exclusive mode on and off. Same result…

1 Like

All — Please be advised, if you are experiencing this behavior during playback, we would like to have you please provide the following information:

  1. A brief but accurate description of your current setup as seen here.

  2. Screenshots of:

  • The device settings you are using in Roon when you notice this behavior. This information can be located under “device setup” (all three tabs- “general”, “playback”, and “zone grouping”).

  • The signal path coming out of Roon when you notice this behavior.

  1. Please send us your logs following the instructions here for standard Roon installs and if you are running ROCK please use the directions found here.

VERY IMPORTANT @Sean_Bovaird, mentioned in his post that when he bypassed using his DAC as the output device and set his MacBook Pro as the output zone the issue was NOT present. Please confirm if you make the same observation.

Other things to consider while troubleshooting:

  1. Has all of your equipment been power cycled, is this behavior reproducible afterwards?

  2. Do you notice this behavior when using another DAC?

@Sean_Bovaird @Per_Braarud @DvNT @Samuel_NG

I can confirm that at least on my setup, when playing through my MacBook Pro, which is on my network, there are no issues, everything plays fine

When I play direct from the Core via HDMI to my Yamaha (DAC), that’s when the rapid fire begins

All equipment has been power cycled, I even updated to the latest OSX Sierra patch for fun - no resolution. All settings from Mac to DAC and all Roon settings seem in order.

Full specs of my setup in next post

1 Like

My setup:

Roon Core and all all devices running Roon 1.3 (Build 233) stable 64 bit

Roon Core: Mac Mini late 2014, OSX Sierra 10.12.5, 2.6Ghz Core i5, 16GB. Music is stored on a direct connected Samsung T1 1TB Flash drive.

Core is connected to a Yamaha RX-A3030 via HDMI

Have you got something connected to the System Output on your Core? If not, I would suggest disabling this output, and just leave the HDMI output enabled. Also, what are the settings on the HDMI output for your Yamaha?

Indeed, only just turned it on now for testing this issue.

HDMI Output settings:

What happens if you play around with the Playback settings? E.g. as I did for my Denon:

1 Like

Forgot 2nd half of settings. PCM settings are disabled, really shouldn’t need to muck with this. Has worked fine for 1.5 years…Don’t have any DSD…

@Eric can you provide me with a transfer mechanism for zip file, will not provide public link to my logs

Cheers !

Yeah - you really shouldn’t have to muck with them, but: indulge me… Give it a whirl. The worst that can happen is that they have no effect…

will do shortly, wife and child currently monopolising my listening room :rage:

3 Likes

Hi @Sean_Bovaird ---- If you are able to send the content via dropbox, you can send them to me directly in a PM.

-Eric

1 Like

You’ve rebooted the Mac Mini, right?

Can you also confirm whether the issue persists with Integer mode turned off?

Yes, rebooted mini (twice). Integer mode turned off has no effect

Changing the settings had no effect unfortunately

Workaround for now is to simply enable Airplay for the networked Yamaha, which works just fine :grinning: