Ayre QB-p connection issue [Solved, firewall issue]

New to roon, around two weeks. I have been using roon on 3 computers with 3 different dac’s with no issues (core and two end points). Also connected to 2 sonos speakers in separate rooms. No issues everything works great. My issue is with an Aspire e5-774G i-5 7200u cpu @2.50 GHZ 2.70 GHZ 8 GB ram 64 bit laptop (end point) running windows 10 not displaying an Ayre QB-9 dac. It is not in the audio list of devices. I have 78096 tracks on a NAS. Please note Ayre dac is playing on JRiver on this computor. Please advise.

Hi @Robert_P_Ellis, sorry for the trouble. Is JRiver turned off on that computer? It’s possible JRiver has exclusive control over the output device if it’s running at the same time as Roon.

Failing that, could you describe your setup further and provide us with screenshots of your audio device settings?

There’s further instruction on the information we’ll need here.

Hello Kevin,

JRiver is not open, also on the 3 other computers JRiver is installed and roon sees the dac’s. I am trying the snipping tool but have not used it before. Hopefully this will work…

Thanks for your help.

Hello @Robert_P_Ellis,

Is this a screenshot of the Audio tab from the Aspire e5-774G ? If so, it is missing section on top which says ‘Connected to this PC’. Did you unintentionally missed it or it is not shown when you open Audio tab in Settings ?

Also, as a test, can you try to connect Ayre QB-9 to other remote and check whether DAC appears in the Audio tab ?


Hello Vova,

It is not shown. Thanks

reinstalled roon on this laptop, still missing “connected to this PC”.

Hey @Robert_P_Ellis – can you try turning off all firewalls on this PC? Let us know if that has any effect, and if not we can take a deeper look at this.


This worked. Thanks for your help. roon + tidal is wonderful.

Great, thanks for letting us know!