Roon zones missing


I’ve previously had 2 Mac Minis connected to my DAC running Roon. I’ve had to remove one owing to failure, but the other works fine - except that only one zone shows up in “Audio”, and it’s not the main DAC.

My hardware all connects through a Netgear network switch, i.e. the Mac Mini, the DAC, and a transport as well.

What am I doing wrong?


In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

I found the problem. Or A problem anyway.

I was connected to the internet via WiFi for some reason - probably a default setting got re-engaged. I disconnected WiFi and the wired network setting took over, and now it finds the DAC.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.