Can not connect to Roon remote

I keep getting this connection problem, it will not connect to core from my IPhone 8 Plus…my core is on my IMac…

I’m only on a trial, but is very annoying and makes me not want to pay for Roon when my trial runs out…

Have you tried re booting your phone, if I get this on my iPad a re boot sorts it

I’ll try that, but don’t think you should have to every time…

Nope!! That didn’t work…

Hi Graham,

Welcome to the community. I’ve moved your topic to the support section of the forum.

Support will be along to help, but can you try a couple of things in the meantime?

Can you reboot your iMac core and see if that helps?
Does Roon work properly running directly from the iMac?
Are you running the Firewall on the iMac?

If this doesn’t help, please follow the instructions.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Cheers, Greg

Hey Greg!!
Yes I rebooted the iMac core, then rebooted the iPhone, still at connecting, connection failed status!!
I’m running a Denon AVR3600x hard wired, and wireless to the IMac core. At 500mbps, all within 20 ft of each other.
I have my firewall set to allow Roon, so that shouldn’t be an issue, as well to allow remote connections!!

Hi Greg, so I rebooted my iMac a third time, and before I started play on the core, I booted up my iPhone remote, then it worked…:crazy_face:
Why is it so fussy?

I also cleared the the cache, not sure if that made a difference or not!!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.